<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Fracking is utterly brilliant &bull; Bruce On Politics</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Stargazer 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fracking is utterly brilliant &bull; Bruce On Politics" />
<meta property="og:description" content="The economy of the USA is suffering from one of its biggest bouts of the evils of socialism in history. Despite this it is forging ahead, creating jobs, growing its &hellip;" />
<meta property="og:url" content="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" />
<meta property="og:site_name" content="Bruce On Politics" />
<meta property="article:tag" content="Bruce Everiss" />
<meta property="article:tag" content="Bruce on Politics" />
<meta property="article:section" content="Policy" />
<meta property="article:published_time" content="2014-12-24T10:20:48+00:00" />
<meta property="article:modified_time" content="2014-12-24T12:59:54+00:00" />
<meta property="og:updated_time" content="2014-12-24T12:59:54+00:00" />
<meta property="og:image" content="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg" />
<meta property="og:image" content="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The economy of the USA is suffering from one of its biggest bouts of the evils of socialism in history. Despite this it is forging ahead, creating jobs, growing its [&hellip;]" />
<meta name="twitter:title" content="Fracking is utterly brilliant &bull; Bruce On Politics" />
<meta name="twitter:site" content="@bruciebabe" />
<meta name="twitter:image" content="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg" />
<meta name="twitter:creator" content="@bruciebabe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Feed" href="http://www.bruceonpolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Comments Feed" href="http://www.bruceonpolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Fracking is utterly brilliant Comments Feed" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bruceonpolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='sociablecss-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/sociable/css/sociable.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-one-five-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/one-five.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/gallery.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-mediaelement-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/css/mediaelement.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-media-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/css/media.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-style-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/style.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_greet_box_style-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/css/style.css?ver=4.6.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-113069-30', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/sociable.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/vuible.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/js/functions.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/js/js-mode.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.bruceonpolitics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bruceonpolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bruceonpolitics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.2" />
<link rel='shortlink' href='http://www.bruceonpolitics.com/?p=1637' />
<link rel="alternate" type="application/json+oembed" href="http://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.bruceonpolitics.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing, .wp-embed-comments a,.wp-embed-share-dialog-open, .wp-embed a { color: rgba( 0, 84, 181, 0.75 ); } a:hover, a:focus, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus,.mejs-button button:hover::after, .mejs-button button:focus::after,.mejs-overlay-button:hover::after, .mejs-overlay-button:focus::after,.wp-embed-comments a:hover, .wp-embed-comments a:focus,.wp-embed-share-dialog-open:hover, .wp-embed-share-dialog-open:focus,.wp-embed a:hover, .wp-embed a:focus{ color: #0054b5; } input[type='submit'], input[type='reset'], input[type='button'], button, .page-links a,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a{ background-color: rgba( 0, 84, 181, 0.8 ); } legend, mark, pre, .form-allowed-tags code { background-color: rgba( 0, 84, 181, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus,.page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap, .attachment-meta-title > .wrap,.widget_search > .search-form,#menu-sub-terms li a:hover, #menu-sub-terms li a:focus,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.mejs-time-rail .mejs-time-loaded, .skip-link .screen-reader-text{ background-color: #0054b5; } ::selection { background-color: #0054b5; } legend { border-color: rgba( 0, 84, 181, 0.15 ); } body { border-top-color: #0054b5; } .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 0, 84, 181, 0.15 ); } .entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 0, 84, 181, 0.75 ); } body, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #0054b5; } blockquote { background-color: rgba( 0, 84, 181, 0.85 ); } blockquote blockquote { background-color: rgba( 0, 84, 181, 0.9 ); } blockquote { outline-color: rgba( 0, 84, 181, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #252525; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #fcfcfc; }</style>
</head>

<body class="wordpress ltr en en-gb parent-theme y2017 m01 d23 h04 monday logged-out custom-background custom-header display-header-text singular singular-post singular-post-1637 post-format-standard layout-2c-l custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
	<nav class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<h3 id="menu-primary-title" class="menu-toggle">
			<button class="screen-reader-text">Main</button>
		</h3><!-- .menu-toggle -->

		<div class="wrap"><ul id="menu-primary-items" class="menu-items"><li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1583"><a href="http://www.bruceonpolitics.com/">Home</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://www.bruceonpolitics.com/about/">About</a></li>
</ul><form role="search" method="get" class="search-form" action="http://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</nav><!-- #menu-primary -->


		<div class="wrap">

			<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				
					<div id="branding">
						
													<h1 id="site-title" class="site-title" itemprop="headline"><a href="http://www.bruceonpolitics.com" rel="home">Bruce On Politics</a></h1>							<h2 id="site-description" class="site-description" itemprop="description">A reasonable person&#039;s sensible commentary on the political environment</h2>											</div><!-- #branding -->

				
				
			</header><!-- #header -->

			
			<div id="main" class="main">

				
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.bruceonpolitics.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2014/"><span itemprop="name">2014</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2014/12/"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2014/12/24/"><span itemprop="name">24</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Fracking is utterly brilliant</span><meta itemprop="position" content="5" /></li></ul></nav>

<main id="content" class="content" role="main">

	
	
		
			
			<article id="post-1637" class="entry author-bruce post-1637 post type-post status-publish format-standard category-policy tag-bruce-everiss tag-bruce-on-politics" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Fracking is utterly brilliant</h1>

			<div class="entry-byline">
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.bruceonpolitics.com/author/bruce/" title="Posts by Bruce" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Bruce</span></a></span>
				<time class="entry-published updated" datetime="2014-12-24T10:20:48+00:00" itemprop="datePublished" title="Wednesday, December 24, 2014, 10:20 am">24 December 2014</time>
				<a href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comments" class="comments-link" itemprop="discussionURL">83</a>											</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<div id="greet_block"><noscript><div class="greet_block wpgb_cornered"><div class="greet_text"><div class="greet_image"><a href="http://www.bruceonpolitics.com/feed/rss/"  rel="nofollow"><img src="http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/images/rss_icon.png" alt="WP Greet Box icon"/></a></div>Hello there! If you are new here, you might want to <a href="http://www.bruceonpolitics.com/feed/rss/" rel="nofollow"><strong>subscribe to the RSS feed</strong></a> for updates on this topic.<div style="clear:both"></div><div class="greet_block_powered_by">Powered by <a href="http://omninoggin.com/projects/wordpress-plugins/wp-greet-box-wordpress-plugin/" title="WP Greet Box WordPress Plugin" style="text-decoration:none;">WP Greet Box</a> <a href="http://omninoggin.com/" title="WordPress Plugin" style="text-decoration:none;">WordPress Plugin</a></div><div style="clear:both"></div></div></div></noscript></div><p><iframe src="//www.youtube.com/embed/yN-DFB82T_I?rel=0" width="650" height="366" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The economy of the USA is suffering from one of its biggest bouts of <a href="http://www.bruceonpolitics.com/2014/09/19/hong-kong-vs-cuba-capitalism-vs-socialism/" target="_blank">the evils of socialism</a> in history. Despite this it is forging ahead, creating jobs, growing its economy and generating wealth. This conundrum is answered by one immense revolution to their economy, fracking for hydrocarbon fuels. The USA has rapidly become the largest natural gas producer in the world. The economic impact is immense and, had their economy been better managed, they would be leading a world economic boom.</p>
<p>Fracking was invented in 1947, and first commercialised in 1949. By 2012, 2.5 million fracking operations had been performed around the world on oil and gas wells. It has already been used in over 200 British onshore oil and gas wells since the early 1980s, without anyone noticing. It is simply a procedure to crack the deep subterranean rocks to get more hydrocarbons out. It makes otherwise uneconomic wells economic and vastly improves the efficiency with which mankind uses the earth&#8217;s resources.</p>
<p>We should now be organising in the UK to use fracking for all our carbon fuel needs. The reserves are incredible. A British Geological Survey estimate predicts around 40 trillion cubic metres of shale gas in northern England alone. If just a tenth of the UK&#8217;s shale reserves were used we would be powered for the next half century.</p>
<p><iframe src="//www.youtube.com/embed/tE54GluolzY?rel=0" width="650" height="366" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Let&#8217;s look at some of the facts:</p>
<ul>
<li>Burning gas creates far less atmospheric carbon than burning coal or oil. By switching rapidly to fracked gas we would far more easily meet our obligations under the Kyoto protocol and Doha amendment. In the USA as energy consumption switched to natural gas from coal, carbon emissions dropped to their lowest point in nearly two decades.</li>
<li>Everything we buy or do in our society contains hydrocarbon energy. Fracked energy is very cheap indeed, so the benefit will be felt in the cost of everything that we do.</li>
<li>The wealth generated will benefit the whole of society, as it is doing in the USA. It will create lots of jobs and give us the economic headroom to increase wages across the board, due to the jump in our international competitiveness.</li>
<li>Fracked gas would replace expensive, imported, gas and oil. Greatly improving our balance of payments.</li>
<li>Fracking would massively increase government revenue, just as North Sea oil once did. We desperately need this revenue in order to pay off the deficit and then to reduce income and corporate taxes.</li>
<li>We would gain energy security, not be dependent on the whims of the <a href="http://www.bruceonpolitics.com/2014/12/16/putin-worst-thing-happen-russia/" target="_blank">highly unpredictable Mr Putin</a> or the stability of a fractious Middle East. <a href="http://www.plmr.co.uk/news/article/plmrs-week-ahead-in-wesminster-12th-december" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.plmr.co.uk/news/article/plmrs-week-ahead-in-wesminster-12th-december', 'UK’s net energy dependency is now at 46%, the highest for decades. Half of Britain’s coal is now imported from Russia');" target="_blank">UK’s net energy dependency is now at 46%, the highest for decades. Half of Britain’s coal is now imported from Russia</a>.</li>
<li>Whist fracking can create seismic activity this can be managed. And the UK has experienced hundreds of years of such low scale activity from coal mining. For instance <a href="http://www.bbc.co.uk/news/uk-england-nottinghamshire-25824615" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bbc.co.uk/news/uk-england-nottinghamshire-25824615', 'since December 2013, there have been 93 small coal mine related earthquakes in and around New Ollerton in Nottinghamshire');" target="_blank">since December 2013, there have been 93 small coal mine related earthquakes in and around New Ollerton in Nottinghamshire</a>. <a href="https://www.dur.ac.uk/resources/refine/InducedSeismicityResearchBrieffinal2.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.dur.ac.uk/resources/refine/InducedSeismicityResearchBrieffinal2.pdf');" target="_blank">Fracking causes far lower levels of seismic activity</a>.</li>
<li>Of all energy resources fracked gas has one of the lowest environmental impacts. No slag heaps, no unsightly windmills or solar farms, no huge oil rigs dotting the sea.</li>
<li>The USA EPA, who are on the side of the environment, concluded that there are &#8220;no proven cases where the fracking process itself has affected water&#8221;. And <a href="http://www.utexas.edu/news/2013/09/16/understanding-methane-emissions/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.utexas.edu/news/2013/09/16/understanding-methane-emissions/', 'recent research by the University of Texas at Austin');" class=" u-underline" title=""  data-link-name="in body link" data-component="in-body-link">recent research by the University of Texas at Austin</a>, the biggest to date, states that previous guesses of the quantity of methane emitted at fracking sites were vastly overstated. Using proper &#8220;completion&#8221; plant &#8220;reduces methane emissions by 99%&#8221;. So the UK Luddites, eco freaks and NIMBYs are telling you lies and want to harm the nation. Obviously the Russians and Arabs are running a big propaganda war against fracking which the hard of thinking are taken in by. <a href="https://www.dur.ac.uk/refine/research/researchbriefs/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.dur.ac.uk/refine/research/researchbriefs/', 'Here are the SCIENTIFIC FACTS for anyone who is interested');" target="_blank">Here are the SCIENTIFIC FACTS for anyone who is interested</a>.</li>
</ul>
<p>As a nation we incredibly blessed to have this bountiful harvest. <a href="http://shalegas-europe.eu/shale-gas-explained/shale-gas-and-the-community/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://shalegas-europe.eu/shale-gas-explained/shale-gas-and-the-community/', 'We should manage it with care');" target="_blank">We should manage it with care</a> and use the riches to create a better society for all.</p>
<p><a href="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg"><img class="aligncenter size-full wp-image-1638" src="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg" alt="Fracking 2 650" width="650" height="650" srcset="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg 650w, http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650-150x150.jpg 150w, http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650-300x300.jpg 300w, http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650-500x500.jpg 500w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p><a href="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650.jpg"><img class="aligncenter size-full wp-image-1639" src="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650.jpg" alt="Fracking 650" width="650" height="545" srcset="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650.jpg 650w, http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650-300x252.jpg 300w, http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-650-596x500.jpg 596w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be sociable, share!</div><ul class='clearfix'><li><a href="http://twitter.com/intent/tweet?text=Fracking%20is%20utterly%20brilliant%20-%20http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F%20  " onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/intent/tweet?text=Fracking%20is%20utterly%20brilliant%20-%20http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F%20  ', '');" title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant', '');" title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank"></a></li><li><a href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Fracking%20is%20utterly%20brilliant&body=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&ui=2&tf=1&shva=1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://mail.google.com/mail/?view=cm&amp;fs=1&amp;to&amp;su=Fracking%20is%20utterly%20brilliant&amp;body=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;ui=2&amp;tf=1&amp;shva=1', '');" title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&title=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant', '');" title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank"></a></li><li><a href="http://delicious.com/post?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;notes=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://delicious.com/post?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;notes=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;srcURL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;srcTitle=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;srcURL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;srcTitle=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment', '');" title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;source=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment&amp;summary=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;source=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment&amp;summary=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;Title=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;Title=Fracking%20is%20utterly%20brilliant', '');" title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-1637'), event, 'post-1637')" onMouseOver="more(this,'post-1637')"><img style='margin-top:9px' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-1637')" id="sociable-post-1637" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant', '');" title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;bodytext=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;bodytext=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant', '');" title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;annotation=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;annotation=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant', '');" title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Fracking%20is%20utterly%20brilliant&amp;URL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reporter.es.msn.com/?fn=contribute&amp;Title=Fracking%20is%20utterly%20brilliant&amp;URL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F', '');" title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;selection=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://posterous.com/share?linkto=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;title=Fracking%20is%20utterly%20brilliant&amp;selection=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant&amp;s=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F&amp;t=Fracking%20is%20utterly%20brilliant&amp;s=%0D%0A%0D%0AThe%20economy%20of%20the%20USA%20is%20suffering%20from%20one%20of%20its%20biggest%20bouts%20of%20the%20evils%20of%20socialism%20in%20history.%20Despite%20this%20it%20is%20forging%20ahead%2C%20creating%20jobs%2C%20growing%20its%20economy%20and%20generating%20wealth.%20This%20conundrum%20is%20answered%20by%20one%20immense%20revoluti', '');" title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-1637',true)" class="close">

		  <img onclick="hide_sociable('post-1637',true)" title="close" src="http://www.bruceonpolitics.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share', 'Tweet');" data-text="Fracking is utterly brilliant - http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" data-url="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/"></script></li></ul></div><!-- End Sociable -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://www.bruceonpolitics.com/category/policy/" rel="tag">Policy</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="http://www.bruceonpolitics.com/tag/bruce-everiss/" rel="tag">Bruce Everiss</a>, <a href="http://www.bruceonpolitics.com/tag/bruce-on-politics/" rel="tag">Bruce on Politics</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
		<div id="comments">

			<h3 id="comments-number">83 Comments</h3>

			<ol class="comment-list">
				<li id="comment-24908" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/a410986ccac43dd143975a012e28ed54?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a410986ccac43dd143975a012e28ed54?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://gravatar.com/infury8r' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Joe Public</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-24T13:30:57+00:00" title="Wednesday, December 24, 2014, 1:30 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24908" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>You missed an additional environmental impact benefit:</p>
<p>It&#8217;s distribution to all end users is underground, so no aesthetic on the landscape.</p>
<p>Compare &amp; contrast with the more than 88,000 electricity pylons in the UK:</p>
<p><a href="http://static.guim.co.uk/sys-images/Guardian/Pix/pictures/2011/10/14/1318604831971/Pylon-competition-001.jpg" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://static.guim.co.uk/sys-images/Guardian/Pix/pictures/2011/10/14/1318604831971/Pylon-competition-001.jpg', 'http://static.guim.co.uk/sys-images/Guardian/Pix/pictures/2011/10/14/1318604831971/Pylon-competition-001.jpg');" rel="nofollow">http://static.guim.co.uk/sys-images/Guardian/Pix/pictures/2011/10/14/1318604831971/Pylon-competition-001.jpg</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24908#respond' onclick='return addComment.moveForm( "comment-24908", "24908", "respond", "1637" )' aria-label='Reply to Joe Public'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24909" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/a410986ccac43dd143975a012e28ed54?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a410986ccac43dd143975a012e28ed54?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://gravatar.com/infury8r' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Joe Public</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-24T13:31:47+00:00" title="Wednesday, December 24, 2014, 1:31 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24909" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Should be &#8220;&#8230;.no aesthetic impact &#8230;&#8221;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24909#respond' onclick='return addComment.moveForm( "comment-24909", "24909", "respond", "1637" )' aria-label='Reply to Joe Public'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24910" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/682c5d38274a86b41c6dedcf8902effa?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/682c5d38274a86b41c6dedcf8902effa?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">gregorylent</cite><br />
			<time class="comment-published" datetime="2014-12-24T17:21:28+00:00" title="Wednesday, December 24, 2014, 5:21 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24910" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>and about the water table?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24910#respond' onclick='return addComment.moveForm( "comment-24910", "24910", "respond", "1637" )' aria-label='Reply to gregorylent'>Reply</a>	</article>

<ol class="children">
<li id="comment-24916" class="comment byuser comment-author-bruce bypostauthor odd alt depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-25T07:39:29+00:00" title="Thursday, December 25, 2014, 7:39 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24916" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>gregorylent, the fracking and our groundwater are a kilometer apart.</p>
<p><img src="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/Fracking-2-650.jpg" alt="" /></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24916#respond' onclick='return addComment.moveForm( "comment-24916", "24916", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-24986" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-01T12:20:17+00:00" title="Thursday, January 1, 2015, 12:20 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24986" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Here&#8217;s a diagram that bears little or no resemblance to the UK&#8217;s geology.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24986#respond' onclick='return addComment.moveForm( "comment-24986", "24986", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24911" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-24T17:28:51+00:00" title="Wednesday, December 24, 2014, 5:28 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24911" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Bruce.  You are ignorant to the point of stupidity.  Or you are being paid to write this crap.  Which is it?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24911#respond' onclick='return addComment.moveForm( "comment-24911", "24911", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24914" class="comment byuser comment-author-bruce bypostauthor even depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-25T07:34:50+00:00" title="Thursday, December 25, 2014, 7:34 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24914" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell. You have no answer to my points so resort to abuse. You lose.<br />
See where you are on the pyramid of intellect:</p>
<p><img src="https://pbs.twimg.com/media/B5p88MbIgAAdyxD.jpg" alt="" /></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24914#respond' onclick='return addComment.moveForm( "comment-24914", "24914", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-24917" class="comment odd alt depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-25T20:14:01+00:00" title="Thursday, December 25, 2014, 8:14 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24917" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Bruce.  I&#8217;m happy with my intellect thanks.  I didn&#8217;t actually call you any names by the way.  If I had, it would have sounded something like &#8220;You are an ass hat&#8221;.  What I said was &#8220;You are ignorant&#8230;&#8221; ignorant: lacking knowledge or information as to a particular subject or fact: &#8220;..to the point of stupidity&#8221; Stupidity &#8211; a lack of intelligence, understanding, reason, wit or sense.  &#8220;Or you are being paid to write this crap.&#8221;  I called your article crap, which it is.  Please explain what I have lost?  (Without the aid of any Maslow-derived hierarchical diagrams).  You are spouting the kind of oil-industry propaganda designed to perpetuate this toxic Ponzi scheme.  Every one of the points you make can easily be refuted with fact already in the public domain.  I don&#8217;t intend to waste any more of Christmas on you, but while you consider your response, you might like to watch this: <a href="https://www.youtube.com/watch?v=mSWmXpEkEPg" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://www.youtube.com/watch?v=mSWmXpEkEPg', 'https://www.youtube.com/watch?v=mSWmXpEkEPg');" rel="nofollow">https://www.youtube.com/watch?v=mSWmXpEkEPg</a> which pretty much explains why no-one in their right mind thinks fracking is a good idea.  Then ask yourself why more and more states in the US are banning fracking?  BTW how much of the government&#8217;s £5 million charm offensive are you receiving to perpetuate this crap?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24917#respond' onclick='return addComment.moveForm( "comment-24917", "24917", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24918" class="comment byuser comment-author-bruce bypostauthor even depth-4 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-26T09:47:15+00:00" title="Friday, December 26, 2014, 9:47 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24918" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell<br />
&#8220;Gas Drilling Awareness Coalition&#8221;. In other words eco fascist propaganda.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24918#respond' onclick='return addComment.moveForm( "comment-24918", "24918", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-24921" class="comment odd alt depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-26T11:13:41+00:00" title="Friday, December 26, 2014, 11:13 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24921" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I suggest you watch that link I gave you.  Dr Anthony Ingraffea knows what he is talking about.  You might actually learn something about fracking from it.  As for &#8220;Gas Drilling Awareness Coalition&#8221; I have no idea what you&#8217;re talking about.  Is that the answer to a question I asked?  Please tell me where you got your information about fracking, because as far as I can see only your first &#8220;factual&#8221; bullet-point contains a fact.  You state &#8220;Burning gas creates far less atmospheric carbon than burning coal or oil&#8221;  Spot on.  Well done.  Unfortunately, that really is about it as far as your facts go.  Following your link to the &#8220;SCIENTIFIC FACTS for anyone who is interested&#8221; we get this declaration on the first page:- &#8220;The consortium (REFINE), led by Professor Richard Davies, Professor of geo-energy at Newcastle University, in conjunction with colleagues at Durham, Keele, Cambridge, Strathclyde and Hull universities, adheres to strict impartiality with research topics prioritised by an Independent Science Board (ISB).</p>
<p>The consortium is funded by Shell, Chevron and the Natural Environment Research Council, with the Environment Agency, DECC, the European Commission Joint Research Centre and the British Geological Survey participating in an advisory-stakeholder capacity. The consortium has the support of organisations such as the Geological Society of London, the Bulgarian Geological Society and the Royal Society of Chemistry.&#8221;  So is it impartial, or is it funded by the oil industry?  Would you like me to  mark your work for you?  Because at the moment you&#8217;re getting an unconditional fail.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-24993" class="comment even depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/f5a853099d332419e81348af47282181?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5a853099d332419e81348af47282181?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Greg</cite><br />
			<time class="comment-published" datetime="2015-01-03T09:36:49+00:00" title="Saturday, January 3, 2015, 9:36 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24993" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Wow Bruce, you very obviously aren&#8217;t a reasonable person and you commentary is not sensible.. Do you work for a fracking company perhaps or have money invested?</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-24995" class="comment byuser comment-author-bruce bypostauthor odd alt depth-5 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-01-05T13:58:18+00:00" title="Monday, January 5, 2015, 1:58 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24995" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Greg, you seem to not understand the principles of intelligent debate:<br />
<img src="https://pbs.twimg.com/media/B6hBhx2IUAAGmvJ.jpg" alt="" /></p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-25029" class="comment even depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://2.gravatar.com/avatar/2621f5c3062bf07ad6d9f23455951e83?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2621f5c3062bf07ad6d9f23455951e83?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Darren Duckworth</cite><br />
			<time class="comment-published" datetime="2015-02-05T18:51:18+00:00" title="Thursday, February 5, 2015, 6:51 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25029" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Once again Bruce  you have proven to us all what a complete and utter tosser you are.<br />
You clueless brainless oaf whose wife cannot drive.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-25031" class="comment byuser comment-author-bruce bypostauthor odd alt depth-5 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-02-05T21:38:31+00:00" title="Thursday, February 5, 2015, 9:38 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25031" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Hi Darren Duckworth.</p>
<p>IP address = 92.239.114.69</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24912" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/90c8527a8837d4cb388c1122991ab52b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/90c8527a8837d4cb388c1122991ab52b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Sandra Kelly</cite><br />
			<time class="comment-published" datetime="2014-12-24T19:26:42+00:00" title="Wednesday, December 24, 2014, 7:26 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24912" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>What a load of crap. Murderers of the planet &#8211; you fool no one. The evidence is there for all to see. I hope you and your family has an area near you fracked real soon. It will take that sort of disaster to make people like you wake up. You will suffer for your crimes!</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24912#respond' onclick='return addComment.moveForm( "comment-24912", "24912", "respond", "1637" )' aria-label='Reply to Sandra Kelly'>Reply</a>	</article>

<ol class="children">
<li id="comment-24915" class="comment byuser comment-author-bruce bypostauthor odd alt depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-25T07:36:35+00:00" title="Thursday, December 25, 2014, 7:36 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24915" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Sandra Kelly, You have no answer to my points so resort to abusive behaviour. You lose.<br />
See where you are on the pyramid of intellect:</p>
<p><img src="https://pbs.twimg.com/media/B5p88MbIgAAdyxD.jpg" alt="" /></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24915#respond' onclick='return addComment.moveForm( "comment-24915", "24915", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24923" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-26T22:01:08+00:00" title="Friday, December 26, 2014, 10:01 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24923" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Bruce&#8217;s Bullet-Point Fact Number 2. &#8220;Everything we buy or do in our society contains hydrocarbon energy.&#8221;  What? Now that is stupid.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24923#respond' onclick='return addComment.moveForm( "comment-24923", "24923", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24924" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-26T22:16:51+00:00" title="Friday, December 26, 2014, 10:16 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24924" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Still on Bruce&#8217;s Bullet-Point &#8220;Fact&#8221; Number 2.  &#8220;Fracked energy is very cheap indeed, so the benefit will be felt in the cost of everything that we do.&#8221;  A baseless assertion, backed up by nothing at all.  Put it this way, the oil and gas industry has its easiest time when it drills straight down, strikes a pocket of oil or gas and pumps it straight back up to the surface.  Anything else costs more.  In the case of high-volume, slickwater, hydraulic fracking, a lot more.  The fracking companies are, and have been, making massive losses.    There is nothing cheap about fracked energy.  To claim otherwise is, frankly, stupid.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24924#respond' onclick='return addComment.moveForm( "comment-24924", "24924", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24925" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-26T22:19:19+00:00" title="Friday, December 26, 2014, 10:19 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24925" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Bruce&#8217;s Bullet-Point Fact Number 3 &#8220;The wealth generated will benefit the whole of society, as it is doing in the USA. It will create lots of jobs and give us the economic headroom to increase wages across the board, due to the jump in our international competitiveness.&#8221;  Another baseless assertion.  Given that the fracking companies are all making losses, there ain&#8217;t no wealth to be had.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24925#respond' onclick='return addComment.moveForm( "comment-24925", "24925", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24928" class="comment byuser comment-author-bruce bypostauthor odd alt depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-26T22:37:36+00:00" title="Friday, December 26, 2014, 10:37 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24928" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell, you really, really don&#8217;t understand economics.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24928#respond' onclick='return addComment.moveForm( "comment-24928", "24928", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-24929" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T00:46:30+00:00" title="Saturday, December 27, 2014, 12:46 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24929" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Oh, I really do.  Trained to be an accountant for a while.  Studied it.  So I know &#8220;Economics&#8221; is utter bollocks.  Man-made drivel designed to keep a very few rich and a great many just having carrots dangled in front of them.  But hey, you can enlighten me.  Tell me where all these fracking jobs are coming from.  Go on, otherwise it&#8217;s just another of your baseless assertions.  Explain it.  It might create a few jobs for some engineers.  It will definitely create some environmental clean-up jobs.  Is that what you meant?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24929#respond' onclick='return addComment.moveForm( "comment-24929", "24929", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24930" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T00:58:37+00:00" title="Saturday, December 27, 2014, 12:58 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24930" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Here you go again….&#8221;We would gain energy security, not be dependent on the whims of the highly unpredictable Mr Putin or the stability of a fractious Middle East.&#8221;  5% is not going to give us energy security.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24930#respond' onclick='return addComment.moveForm( "comment-24930", "24930", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24931" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T01:02:27+00:00" title="Saturday, December 27, 2014, 1:02 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24931" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Now let&#8217;s expose your misinformation about fracking itself.  Fracking has been evolving all the time, but the hell they want to visit on us, ie high-volume, slickwater, hydraulic fracturing is a 21st century  technology, the latest development, multiple wells on a single pad, being first used in 2007.  So you can forget all that obfuscation about &#8220;it&#8217;s being going on for decades&#8221;.  That is pure bullshit.   When an industry has to lie like that, you know it&#8217;s up to no good.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24931#respond' onclick='return addComment.moveForm( "comment-24931", "24931", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24934" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T02:37:34+00:00" title="Saturday, December 27, 2014, 2:37 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24934" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>&#8220;Fracked gas would replace expensive, imported, gas and oil. Greatly improving our balance of payments.&#8221;  The latest estimates are that fracked gas would yield about 5% of our current consumption.  Not enough to make the difference you&#8217;re talking about.  You&#8217;re definitely going to have to explain exactly where and how all these jobs and economic benefits and greater Treasury receipts are going to come about.  Please spell it out for the uninitiated.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24934#respond' onclick='return addComment.moveForm( "comment-24934", "24934", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24935" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T02:46:42+00:00" title="Saturday, December 27, 2014, 2:46 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24935" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Another of Bruce&#8217;s Bullet-Point &#8220;Facts&#8221;…. &#8220;Whist fracking can create seismic activity this can be managed.&#8221;  You&#8217;ll have to explain what you mean by &#8220;managed&#8221; here, because what I suspect you mean is &#8220;We&#8217;ll frack until we cause an earthquake and then we&#8217;ll stop and say ooh better not do it there anymore…&#8221;  Which is exactly what happened at Preese Hall, the VERY FIRST TIME fracking was tried in the UK.  Replace the word &#8220;can&#8221; with &#8220;does&#8221;  Fracking DOES create seismic activity.  For that reason alone we should not be trying it on-land in the UK.  Full stop.  Don&#8217;t do it, then you don&#8217;t have to manage the unfortunate consequences.  But the industry says &#8220;Oh it was insignificant and nothing to worry about.&#8221;  So insignificant that Cuadrilla settled out of court with one claimant.  And BTW comparing fracking&#8217;s seismic record with coal-mining&#8217;s still doesn&#8217;t make it a good idea.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24935#respond' onclick='return addComment.moveForm( "comment-24935", "24935", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24936" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T02:55:32+00:00" title="Saturday, December 27, 2014, 2:55 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24936" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Which brings me to Geology.  What made the US seem such a great shale play area was that the shales were laid down in vast expanses, with reasonably uniform measures which stretched for hundreds of miles and were surrounded by few geological faults.  The situation in the UK could not be more different.  The shales are much smaller and are surrounded by up to 1000 times more geological faults, faults which can not only cause earthquakes if prodded, but can also act as conduits back up to aquifers.  Maybe now you start to understand the issues surrounding water contamination.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24936#respond' onclick='return addComment.moveForm( "comment-24936", "24936", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24937" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T02:59:52+00:00" title="Saturday, December 27, 2014, 2:59 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24937" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>You state &#8220;The USA EPA, who are on the side of the environment, concluded that there are “no proven cases where the fracking process itself has affected water”.&#8221;  Enter the &#8220;Halliburton loophole&#8221; and the gagging orders imposed on those whose supplies were contaminated.  But there are reported cases anyway.  <a href="http://www.alternet.org/fracking/pennsylvania-makes-public-243-cases-fracking-contaminated-water" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.alternet.org/fracking/pennsylvania-makes-public-243-cases-fracking-contaminated-water', 'http://www.alternet.org/fracking/pennsylvania-makes-public-243-cases-fracking-contaminated-water');" rel="nofollow">http://www.alternet.org/fracking/pennsylvania-makes-public-243-cases-fracking-contaminated-water</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24937#respond' onclick='return addComment.moveForm( "comment-24937", "24937", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24939" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T03:21:04+00:00" title="Saturday, December 27, 2014, 3:21 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24939" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Another Bruce Bullet-Point &#8220;Fact&#8221;…. &#8220;Of all energy resources fracked gas has one of the lowest environmental impacts. No slag heaps, no unsightly windmills or solar farms, no huge oil rigs dotting the sea.&#8221;   Oh dear, oh dear, oh dear, oh dear, oh dear.  Oh dearie me no.  No, no, no, no, no, no.   You cannot be serious!  Please tell me you&#8217;re not serious?  Fracking is actually, from point of initial exploration, to the point of burning the gas domestically, up to twice as dirty as producing and burning coal.  Now here you have to watch Ingraffea to get the scale of the operation, I can&#8217;t do it justice.  But you only have to have the tiniest understanding of what fracking actually involves to know that your statement is utter crap.  Points to consider are the millions of litres of water it takes to frack one well.  The pollution, including naturally occurring radioactive material, brought back to the surface in that water, which then has to be removed, stored and treated  (not just dumped in the Manchester Ship Canal).  The tonnes of sand involved in keeping the cracked rocks open, all of which have to be brought in by road haulage (along with the water and the fracking chemicals &#8211; which as pointed out have to be removed as well).  Did you know that Halliburton adds to the radioactive material involved, because they have patented blasting gun technology that uses depleted uranium (you remember Gulf War Syndrome?), so that&#8217;s getting flushed back to the surface as well.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24939#respond' onclick='return addComment.moveForm( "comment-24939", "24939", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24940" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T03:32:27+00:00" title="Saturday, December 27, 2014, 3:32 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24940" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Now Bruce.  Tell me.  What do you really know about fracking?  And would you like it in your back yard?  And would you like all the toxic waste dumped back underneath your house?  Because that&#8217;s what&#8217;s coming with the Infrastructure Bill&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24940#respond' onclick='return addComment.moveForm( "comment-24940", "24940", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24941" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-27T03:41:51+00:00" title="Saturday, December 27, 2014, 3:41 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24941" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I forgot to mention this. The industry can&#8217;t guarantee well integrity.  Between 2-6% of all wells (whether conventional or unconventional) suffer immediate integrity failures (ie they cannot guarantee the cement seal has formed a perfect bond around the steel casing of the well)  All wells  are likely to fail after several decades, but they won&#8217;t be monitored in that time.  The Environment Agency is required to monitor them up to 30 minutes after they have ceased production.  Setting aside well integrity (down which the government would like to dump all manner of toxic waste), the industry has an accident rate of around 20%.  Again, I ask you, do you want this in your back yard?   Are you up for joining the NIMBYs yet?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24941#respond' onclick='return addComment.moveForm( "comment-24941", "24941", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24947" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T03:30:35+00:00" title="Sunday, December 28, 2014, 3:30 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24947" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Fracking is, of course, utterly brilliant, though… <a href="https://www.facebook.com/photo.php?fbid=1518406688431526&#038;set=gm.828404427216963&#038;type=1&#038;theater" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://www.facebook.com/photo.php?fbid=1518406688431526&#038;set=gm.828404427216963&#038;type=1&#038;theater', 'https://www.facebook.com/photo.php?fbid=1518406688431526&#038;set=gm.828404427216963&#038;type=1&#038;theater');" rel="nofollow">https://www.facebook.com/photo.php?fbid=1518406688431526&#038;set=gm.828404427216963&#038;type=1&#038;theater</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24947#respond' onclick='return addComment.moveForm( "comment-24947", "24947", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24950" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T11:11:25+00:00" title="Sunday, December 28, 2014, 11:11 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24950" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>&#8220;previous guesses of the quantity of methane emitted at fracking sites were vastly overstated.&#8221;  Except that NASA spotted a 2500 square mile cloud of methane floating over the American Southwest… <a href="http://science.nasa.gov/science-news/science-at-nasa/2014/09oct_methanehotspot/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://science.nasa.gov/science-news/science-at-nasa/2014/09oct_methanehotspot/', 'http://science.nasa.gov/science-news/science-at-nasa/2014/09oct_methanehotspot/');" rel="nofollow">http://science.nasa.gov/science-news/science-at-nasa/2014/09oct_methanehotspot/</a> &#8211; But let&#8217;s not let inconvenient truths about unconventional oil and gas get in the way of how utterly brilliant it is…</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24950#respond' onclick='return addComment.moveForm( "comment-24950", "24950", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24951" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T11:16:09+00:00" title="Sunday, December 28, 2014, 11:16 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24951" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Even the piece you quote about methane emissions is contradictory &#8220;The study’s measurements of methane emissions from equipment leaks on well sites were comparable to current EPA estimates for this type of equipment; when scaled to national emission estimates, however, the study’s estimated emissions are higher than EPA estimates that include assumed voluntary reductions. The study also showed higher emissions for certain types of pneumatic devices used for controlling mechanical processes. Pneumatic devices, which are designed to release small amounts of methane in normal operation, were found to have emissions that were on average 70 percent higher than estimates in the EPA national inventory.&#8221;  So being selective with your interpretations doesn&#8217;t really help us reach an objective view of just how utterly brilliant fracking is….</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24951#respond' onclick='return addComment.moveForm( "comment-24951", "24951", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24952" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T14:25:41+00:00" title="Sunday, December 28, 2014, 2:25 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24952" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>When looked at in the cold, objective light of day, fracking is desperate men taking desperate measures.  &#8220;I&#8217;m sorry, you&#8217;re going to do what?  You&#8217;re going to blow up some rock with depleted uranium and cause earthquakes to get a small amount of gas out because you&#8217;ve used up all the stuff that comes out of the ground in easily accessible pockets?  And this is going to use millions of litres of drinking water, which will end up polluted with heavy metals, hydrocarbons and radioactive material, which you then want carte blanche to bury some of it (there won&#8217;t be room for all of it) back underground in the leaky wells you&#8217;ve created, causing more earthquakes?  FETCH THE MEN IN WHITE COATS!!!!  NOW!!!!!&#8221;  Still, fracking&#8217;s utterly brilliant.  Bring it on, I say.  It will do wonders for our economy….</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24952#respond' onclick='return addComment.moveForm( "comment-24952", "24952", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24953" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T14:28:46+00:00" title="Sunday, December 28, 2014, 2:28 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24953" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Still it will be properly regulated.  Here&#8217;s a picture showing how….<a href="https://www.facebook.com/photo.php?fbid=10152635838913867&#038;set=gm.1589203801315582&#038;type=1&#038;theater" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://www.facebook.com/photo.php?fbid=10152635838913867&#038;set=gm.1589203801315582&#038;type=1&#038;theater', 'https://www.facebook.com/photo.php?fbid=10152635838913867&#038;set=gm.1589203801315582&#038;type=1&#038;theater');" rel="nofollow">https://www.facebook.com/photo.php?fbid=10152635838913867&#038;set=gm.1589203801315582&#038;type=1&#038;theater</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24953#respond' onclick='return addComment.moveForm( "comment-24953", "24953", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24954" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T17:14:46+00:00" title="Sunday, December 28, 2014, 5:14 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24954" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Fracking is so completely and utterly brilliant that there&#8217;s an ever-growing list of eco-fascist NIMBYs who &#8211; having experienced it and knowing what it does to people&#8217;s health, the environment and the water supply &#8211; have nevertheless had the audacity to ban it purely because it&#8217;s so utterly, utterly, completely brilliant and will save mankind.  <a href="http://keeptapwatersafe.org/global-bans-on-fracking/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://keeptapwatersafe.org/global-bans-on-fracking/', 'http://keeptapwatersafe.org/global-bans-on-fracking/');" rel="nofollow">http://keeptapwatersafe.org/global-bans-on-fracking/</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24954#respond' onclick='return addComment.moveForm( "comment-24954", "24954", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24955" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-28T17:38:20+00:00" title="Sunday, December 28, 2014, 5:38 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24955" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Do you honestly still think it&#8217;s utterly brilliant?  Are you going to let anyone frack near you?  Don&#8217;t forget, this is a 24/7/365 operation, year in year out, with massive compressors and diesel fumes, endless truck loads of water and sand in, toxic, radioactive waste out (or temporarily stored in open lagoons) air, land and water pollution, gas flares lighting up the night sky, methane leaking into the atmosphere.  Completely, utterly brilliant.  Come on Bruce, tell us where you really stand, now that you actually know something about fracking…</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24955#respond' onclick='return addComment.moveForm( "comment-24955", "24955", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24964" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-29T20:40:50+00:00" title="Monday, December 29, 2014, 8:40 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24964" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>While you&#8217;re at it, delete this blog entry.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24964#respond' onclick='return addComment.moveForm( "comment-24964", "24964", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24965" class="comment byuser comment-author-bruce bypostauthor even depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2014-12-30T08:49:25+00:00" title="Tuesday, December 30, 2014, 8:49 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24965" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell, I have enjoyed your eco fascist propaganda. However it bears very little, if any, relationship to reality.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24965#respond' onclick='return addComment.moveForm( "comment-24965", "24965", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-24966" class="comment odd alt depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-30T11:13:38+00:00" title="Tuesday, December 30, 2014, 11:13 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24966" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>You criticised me for not answering any points you made.  I&#8217;ve made shed-loads and they&#8217;re very real.  You now seem to be hiding.  In the face of very real criticism, you have no come-back.  All you give us is vacuous industry and government propaganda.  Why are so many states, districts and countries banning fracking?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24966#respond' onclick='return addComment.moveForm( "comment-24966", "24966", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24970" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-30T12:03:07+00:00" title="Tuesday, December 30, 2014, 12:03 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24970" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Watch that Ingraffea talk.  Then maybe you&#8217;ll know something about fracking.  Unless of course you wish to persist in wallowing in ignorance.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24970#respond' onclick='return addComment.moveForm( "comment-24970", "24970", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24972" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">redbaron52</cite><br />
			<time class="comment-published" datetime="2014-12-30T16:47:08+00:00" title="Tuesday, December 30, 2014, 4:47 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24972" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Good Grief. Who is Jonathan Russell and who brainwashed him?  I&#8217;d readily use the pyramid of intellect to address 99% of his so called facts but I feel that it would be a waste of time as he would not listen to reasoned argument.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24972#respond' onclick='return addComment.moveForm( "comment-24972", "24972", "respond", "1637" )' aria-label='Reply to redbaron52'>Reply</a>	</article>

<ol class="children">
<li id="comment-24975" class="comment even depth-2" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-30T20:53:05+00:00" title="Tuesday, December 30, 2014, 8:53 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24975" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Come on then.  All the reasoned argument I&#8217;ve heard so far stacks up against fracking.  All those in favour of fracking seem to think it&#8217;s going to be some sort of economic panacea, but can give no reasoned argument as to why.  I would be delighted to hear some.  I&#8217;ve not heard anything yet in this blog of Bruce&#8217;s.  Bring it on.  Answer this question &#8211; why do you think it is now being banned in states that introduced it?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24975#respond' onclick='return addComment.moveForm( "comment-24975", "24975", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24976" class="comment odd alt depth-2" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-30T20:54:51+00:00" title="Tuesday, December 30, 2014, 8:54 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24976" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Invested heavily in it did we, redbaron52?  Desperate to talk it up so that you don&#8217;t lose out in this Ponzi scheme?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24976#respond' onclick='return addComment.moveForm( "comment-24976", "24976", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24980" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">redbaron52</cite><br />
			<time class="comment-published" datetime="2014-12-31T09:41:45+00:00" title="Wednesday, December 31, 2014, 9:41 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24980" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I suggest you Google &#8216;Ponzi&#8217; and you will find that you are using this in completely the wrong context.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24980#respond' onclick='return addComment.moveForm( "comment-24980", "24980", "respond", "1637" )' aria-label='Reply to redbaron52'>Reply</a>	</article>

<ol class="children">
<li id="comment-24985" class="comment odd alt depth-4" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-01T12:15:18+00:00" title="Thursday, January 1, 2015, 12:15 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24985" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Ah, silly me, there I go again, talking nonsense which can easily be refuted.  Yeah right… <a href="http://www.zerohedge.com/news/2014-09-19/shale-fracking-“ponzi-scheme”-…-“-decade’s-version-dotcom-bubble”-…-“-lot-common-sub" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.zerohedge.com/news/2014-09-19/shale-fracking-“ponzi-scheme”-…-“-decade’s-version-dotcom-bubble”-…-“-lot-common-sub', 'http://www.zerohedge.com/news/2014-09-19/shale-fracking-“ponzi-scheme”-…-“-decade’s-version-dotcom-bubble”-…-“-lot-common-sub');" rel="nofollow">http://www.zerohedge.com/news/2014-09-19/shale-fracking-“ponzi-scheme”-…-“-decade’s-version-dotcom-bubble”-…-“-lot-common-sub</a>.   Enjoy&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24985#respond' onclick='return addComment.moveForm( "comment-24985", "24985", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24987" class="comment even depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a86237aa7af4d27f3da8f63f9d6e68f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">redbaron52</cite><br />
			<time class="comment-published" datetime="2015-01-01T13:37:22+00:00" title="Thursday, January 1, 2015, 1:37 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24987" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Interesting reading but it is still not a Ponzi scheme in the true sense of the word.  The current fall in Oil and Gas prices does make the economics of Fracking questionable.. However the rise of Fracking has also helped to create the oversupply thereby assisting the price fall which is an economic benefit to many ( I assume you drive a car and have noticed the fall in fuel prices) As you have an understanding of economics then you will be aware of the basic law of supply and demand &#8211; when supply falls ( as it eventually will) then the price will rise and Fracking will once again become a viable economic reality which Britain can utilise for the benefit of many. Plan now for the future &#8211; use available resources to develop new sustainable resources.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-24988" class="comment odd alt depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-01T17:30:05+00:00" title="Thursday, January 1, 2015, 5:30 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24988" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>redbaron52 you say &#8220;The current fall in Oil and Gas prices does make the economics of Fracking questionable.&#8221;  The current fall in oil prices represents Saudi Arabia playing hard-ball with the US for producing shale oil and gas.  (Yes I have noticed a slight drop in the price of fuel at the pumps, though nothing like the same percentage as the drop in the price of crude oil)  The thing about oil and gas is that demand is relatively inelastic (which is why our government treats oil like a cash cow).  However, that is not the problem as far as fracking is concerned.  I&#8217;ve already pointed out that the oil and gas industry makes most money with the stuff that&#8217;s easy to get.  Drill straight down, hit a pocket of the raw material, pump it back to the surface  Production drops by about 10% year on year.  Fracking is not like that.  Production drops by a factor of around 3 year on year (Ingraffea&#8217;s industry figures &#8211; 60% was quoted in one of those articles), which means you have to frack the same well 3 times harder than the previous year to get the same yield.  Or drill three times as many new wells. It is inherently economically costly.  (Not to mention the environmental damage)  This is why I&#8217;m afraid Bruce is the guest speaker on today&#8217;s edition of &#8220;Talking Bollocks&#8221;.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-24977" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-31T01:24:02+00:00" title="Wednesday, December 31, 2014, 1:24 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24977" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Funny how the one who comes out with the facts about fracking is the brainwashed eco-fascist, and the one who spouts Cameron&#8217;s Fracking Christmas Wish List is somehow to believed when there is not one iota of substance in any of his claims.  Well, it would be funny if it weren&#8217;t so dangerous&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24977#respond' onclick='return addComment.moveForm( "comment-24977", "24977", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24981" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2014-12-31T11:41:42+00:00" title="Wednesday, December 31, 2014, 11:41 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24981" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Did you know, we need capture only 0.01% of the Sun&#8217;s energy striking the Earth to power our civilisation?  Let&#8217;s invest in that instead, shall we?  Instead of going to war over maintaining the fossil fuel industry.  The longer we delay it the worse things get, not just in terms of climate change but in deteriorating political relations across the world.  Fracking is toxic idiocy that uses more an more of the earth&#8217;s water resources for a yield that dwindles by a factor of 3 year on year (watch Ingraffea) and only delays the inevitable.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24981#respond' onclick='return addComment.moveForm( "comment-24981", "24981", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24989" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-02T18:11:36+00:00" title="Friday, January 2, 2015, 6:11 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24989" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Since to mention the damage to the environment caused by fracking brings forth accusations of eco-fascism and NIMBYism, let&#8217;s look at an economic argument as to why fracking is so utterly stupid.<br />
Let&#8217;s do some simple arithmetic.  Say you start off drilling 100 wells.  (although if properly regulated that&#8217;s going to be between 102 and 106, because leaky wells should not be used).  Year on year, productivity drops by around say 60% (based on the figure quoted in one of the articles above own data, although Ingraffea states that it&#8217;s more like 67%).  Every year you have to start drilling another 60 wells just to maintain the same level of production.  By the end of year 2 you have 160 wells in production, by year 3, 240; by the end of year 4 you have 300 and so on.  This is basically called running to stand still.  It&#8217;s why fracking doesn&#8217;t make any money.  Think of all that drinking water wasted.  Think of all that buried steel left to corrode.  Think of all that wasted cement which could have been used in the construction industry. Think of all that toxic, radioactive waste to be disposed of.  This is one of the most wasteful, stupid and pointless industries ever conceived.  Economies of scale simply do not apply here.  Even if fracking does result in an overall greater supply, it counter-intuitively requires a higher price in order in order to recover the cost of the new wells needed to counter the rapidly diminishing productivity.  You are literally chucking money down a pit and not getting any back out.  So can we please stop talking it up?  It&#8217;s stupid and moronic.  The trouble is, those who rule us know this already, so it&#8217;s worse than stupid and moronic, it&#8217;s actually corrupt.  We are being conned.  That&#8217;s why you should take this blog entry down Bruce.  Or leave it up with all my comments attached… your choice.  Or better still, publish a retraction&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24989#respond' onclick='return addComment.moveForm( "comment-24989", "24989", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-24997" class="comment odd alt thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-06T00:18:30+00:00" title="Tuesday, January 6, 2015, 12:18 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24997" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Internet silence &#8211; I guess I win then?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24997#respond' onclick='return addComment.moveForm( "comment-24997", "24997", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-24999" class="comment byuser comment-author-bruce bypostauthor even depth-2 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-01-07T11:51:33+00:00" title="Wednesday, January 7, 2015, 11:51 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-24999" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan, I have stopped wasting my time trying to cure your brainwashing.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=24999#respond' onclick='return addComment.moveForm( "comment-24999", "24999", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-25000" class="comment odd alt depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-07T20:53:20+00:00" title="Wednesday, January 7, 2015, 8:53 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25000" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>You mean you have no answers!</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25000#respond' onclick='return addComment.moveForm( "comment-25000", "25000", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-25006" class="comment byuser comment-author-bruce bypostauthor even depth-4 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-01-12T16:11:29+00:00" title="Monday, January 12, 2015, 4:11 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25006" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan, the answers are all in the article.<br />
Your eco-fascist propaganda has been refuted repeatedly.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25006#respond' onclick='return addComment.moveForm( "comment-25006", "25006", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-25008" class="comment odd alt depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-13T01:31:01+00:00" title="Tuesday, January 13, 2015, 1:31 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25008" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I cannot see any independent analysis in your article.  You&#8217;ve cited Refine &#8211; a university group funded by the fossil fuel industry, PLMR &#8211; a bunch of Political Lobbyists paid to present a particular viewpoint, and as for your link to seismic activity, the 2.3 tremor at Preese Hall exceeded the coal-mining 1.7 tremor cited in the BBC article.  There are lots of new data coming in from the States citing increased seismic activity above the values you say are comparable with coal-mining and that also trump the figures given in your 2013 report.  And then you quote from Shalegas-Europe &#8211; as if we are to believe what the industry itself says.  Therefore, if you think that your one-sided analysis represents &#8220;a reasonable person&#8217;s sensible commentary on the political environment&#8221; then you really have lost the plot.  I&#8217;ve spent the last 10 months getting up to speed on this industry, in particular Coal Bed Methane extraction, because my neighbourhood is threatened by it.  I&#8217;ve listened to a lot of arguments for and against and the only ones for come down to money for a few.  This industry is laying waste to the environment and to dismiss those who view it with horror as eco-fascist is not only puerile and offensive, it&#8217;s actually wrong.  Have you heard of the organisation &#8220;Conservatives against Fracking&#8221;?  <a href="http://www.conservativesagainstfracking.org" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.conservativesagainstfracking.org', 'http://www.conservativesagainstfracking.org');" rel="nofollow">http://www.conservativesagainstfracking.org</a> . No, I thought not.  Hardly eco-fascists, I would suggest.  What do you actually know about fracking?  Have you watched the Ingraffea talk yet?  I suggest you do.  Then maybe, just maybe, you can engage in sensible debate.  And then maybe you can answer the question &#8211; why are so many states, districts and countries banning fracking?  They can&#8217;t all be eco-fascists.  Maybe fracking is being exposed as the toxic scam it really is.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-25001" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-08T12:25:38+00:00" title="Thursday, January 8, 2015, 12:25 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25001" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Your style of debate doesn&#8217;t even feature on your own pyramid of intellect!  Watch that Ingraffea video.  He is Emeritus Professor of Engineering at Cornell University with inside experience of unconventional oil and gas.  When an insider says there&#8217;s something wrong, it is only sensible to listen.  Forget the government propaganda because there is a financial agenda behind it which sure as hell ain&#8217;t the good of the economy (As I&#8217;ve already explained, within 4 years you need 3 times as many wells just to maintain the same level of production.  That in itself should tell you something is wrong with fracking).  You&#8217;ve had your wake up call.  Do some proper research.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25001#respond' onclick='return addComment.moveForm( "comment-25001", "25001", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-25002" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-11T02:34:23+00:00" title="Sunday, January 11, 2015, 2:34 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25002" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>One final point, Bruce.  Please explain your justification for this comment &#8220;So the UK Luddites, eco freaks and NIMBYs are telling you lies and want to harm the nation. Obviously the Russians and Arabs are running a big propaganda war against fracking which the hard of thinking are taken in by.&#8221;  What hard-thinking evidence do you have for this assertion?  Or have you just been taken in by the oil industry&#8217;s propaganda?  I refer you to the point I made earlier, which none of the pro-frackers above has yet been able to answer and it is this.  Why is fracking being banned in so many states where it has been visited on the people, if it is, as you claim, so safe and wonderful?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25002#respond' onclick='return addComment.moveForm( "comment-25002", "25002", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25003" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-11T12:07:50+00:00" title="Sunday, January 11, 2015, 12:07 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25003" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I wonder why fracking is being banned in so many states now?  Could it be the increased instances of earthquakes (which of course can be managed so easily according to Bruce).  <a href="https://news.vice.com/article/fracking-seems-to-be-causing-hundreds-of-earthquakes-across-the-country-each-year" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://news.vice.com/article/fracking-seems-to-be-causing-hundreds-of-earthquakes-across-the-country-each-year', 'https://news.vice.com/article/fracking-seems-to-be-causing-hundreds-of-earthquakes-across-the-country-each-year');" rel="nofollow">https://news.vice.com/article/fracking-seems-to-be-causing-hundreds-of-earthquakes-across-the-country-each-year</a>  &#8211; let&#8217;s not forget this is in the US where the shales were in geology considered much more stable than in the UK.  But fracking&#8217;s utterly brilliant, Bruce.  You keep right on believing it.  It&#8217;s Putin that&#8217;s spreading all these lies&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25003#respond' onclick='return addComment.moveForm( "comment-25003", "25003", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25004" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-11T12:09:19+00:00" title="Sunday, January 11, 2015, 12:09 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25004" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Oops &#8211; two posts ago I said &#8220;one final point&#8221;.  Sorry &#8211; couldn&#8217;t resist bringing the latest breaking news&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25004#respond' onclick='return addComment.moveForm( "comment-25004", "25004", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25005" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-11T12:37:34+00:00" title="Sunday, January 11, 2015, 12:37 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25005" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Here&#8217;s another piece you need to read on over-hyping the amount of shale gas that will be extracted… <a href="http://truth-out.org/news/item/28406-russia-blamed-us-taxpayers-on-the-hook-as-fracking-boom-collapses" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://truth-out.org/news/item/28406-russia-blamed-us-taxpayers-on-the-hook-as-fracking-boom-collapses', 'http://truth-out.org/news/item/28406-russia-blamed-us-taxpayers-on-the-hook-as-fracking-boom-collapses');" rel="nofollow">http://truth-out.org/news/item/28406-russia-blamed-us-taxpayers-on-the-hook-as-fracking-boom-collapses</a>.  You got the message yet?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25005#respond' onclick='return addComment.moveForm( "comment-25005", "25005", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25010" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-16T23:40:59+00:00" title="Friday, January 16, 2015, 11:40 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25010" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>More good news for fracking…ahem…  <a href="http://touchstoneblog.org.uk/2014/11/fracking-in-scotland-the-lancet-reports-health-impacts/#at_pco=tst-1.0&#038;at_si=54b79b2e4f1c3391&#038;at_ab=per-12&#038;at_pos=0&#038;at_tot=2" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://touchstoneblog.org.uk/2014/11/fracking-in-scotland-the-lancet-reports-health-impacts/#at_pco=tst-1.0&#038;at_si=54b79b2e4f1c3391&#038;at_ab=per-12&#038;at_pos=0&#038;at_tot=2', 'http://touchstoneblog.org.uk/2014/11/fracking-in-scotland-the-lancet-reports-health-impacts/#at_pco=tst-1.0&#038;at_si=54b79b2e4f1c3391&#038;at_ab=per-12&#038;at_pos=0&#038;at_tot=2');" rel="nofollow">http://touchstoneblog.org.uk/2014/11/fracking-in-scotland-the-lancet-reports-health-impacts/#at_pco=tst-1.0&#038;at_si=54b79b2e4f1c3391&#038;at_ab=per-12&#038;at_pos=0&#038;at_tot=2</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25010#respond' onclick='return addComment.moveForm( "comment-25010", "25010", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25011" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-18T19:27:58+00:00" title="Sunday, January 18, 2015, 7:27 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25011" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>MOre on the brilliance of fracking this time as reported in that well-known eco-fascist rag the Daily Mail…  <a href="http://www.dailymail.co.uk/news/article-2611853/Family-awarded-THREE-MILLION-claiming-fracking-land-sick-verdict-kind-US.html" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.dailymail.co.uk/news/article-2611853/Family-awarded-THREE-MILLION-claiming-fracking-land-sick-verdict-kind-US.html', 'http://www.dailymail.co.uk/news/article-2611853/Family-awarded-THREE-MILLION-claiming-fracking-land-sick-verdict-kind-US.html');" rel="nofollow">http://www.dailymail.co.uk/news/article-2611853/Family-awarded-THREE-MILLION-claiming-fracking-land-sick-verdict-kind-US.html</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25011#respond' onclick='return addComment.moveForm( "comment-25011", "25011", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25014" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-01-24T01:09:56+00:00" title="Saturday, January 24, 2015, 1:09 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25014" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>You need to read this too, Bruce… NFU INSURANCE DOES NOT COVER FRACKING<br />
&#8220;We will not pay for any liability arising out of any activity involving prospecting, extraction or refining of liquid or gaseous fuel. An example of activity is &#8216;fracking&#8217;.&#8221;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25014#respond' onclick='return addComment.moveForm( "comment-25014", "25014", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25027" class="comment byuser comment-author-bruce bypostauthor even thread-odd thread-alt depth-1 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-02-05T17:45:59+00:00" title="Thursday, February 5, 2015, 5:45 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25027" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>There is a movie called Gasland which the ecowarriors take as fact.<br />
In reality it is packed with lies, as you can see here: <a href="http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf');" rel="nofollow">http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25027#respond' onclick='return addComment.moveForm( "comment-25027", "25027", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25043" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-02-14T19:06:11+00:00" title="Saturday, February 14, 2015, 7:06 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25043" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Yes, Bruce, I know there&#8217;s a movie called Gaslands.  I didn&#8217;t find it that compelling when I watched it.  That&#8217;s why I haven&#8217;t referred to it here.  I thought I would watch someone who knew something about fracking instead.  Then I thought I would listen to someone who knew something about the local geology.  The government started the lying about fracking and it has caused sensible, concerned people to find out more about it.  Would you be happy to have a fracking rig in your backyard, upwind of you?  With toxic and radioactive waste lying in standing pools waiting to be pumped back down underground in proximity to known geological faults?  This industry cannot guarantee a leak-free well.  It should not be allowed anywhere near habitation or drinking water.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25043#respond' onclick='return addComment.moveForm( "comment-25043", "25043", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25098" class="comment even thread-odd thread-alt depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-02-19T18:53:32+00:00" title="Thursday, February 19, 2015, 6:53 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25098" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>BTW I love the way you use Oil and Gas industry sources as gospel.  Makes me chuckle.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25098#respond' onclick='return addComment.moveForm( "comment-25098", "25098", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25362" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-03-28T10:43:30+00:00" title="Saturday, March 28, 2015, 10:43 am" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25362" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>How about this.  Here&#8217;s a movie not made by a fascist eco-warrior… <a href="https://www.youtube.com/watch?v=5Ae1fg44l7E" onclick="__gaTracker('send', 'event', 'outbound-comment', 'https://www.youtube.com/watch?v=5Ae1fg44l7E', 'https://www.youtube.com/watch?v=5Ae1fg44l7E');" rel="nofollow">https://www.youtube.com/watch?v=5Ae1fg44l7E</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25362#respond' onclick='return addComment.moveForm( "comment-25362", "25362", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25363" class="comment byuser comment-author-bruce bypostauthor even thread-odd thread-alt depth-1 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2015-03-28T16:11:07+00:00" title="Saturday, March 28, 2015, 4:11 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25363" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Gasland debunked. Actual science:<br />
<a href="http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf');" rel="nofollow">http://energyindepth.org/wp-content/uploads/2011/11/Debunking-Gasland.pdf</a></p>
<p>Debunking GasLand<br />
Josh Fox makes his mainstream debut with documentary targeting natural gas – but how much<br />
of it is actually true?<br />
For an avant-garde filmmaker and stage director whose previous work has been recognized by the<br />
“Fringe Festival” of New York City, HBO’s decision to air the GasLand documentary nationwide later this<br />
month represents Josh Fox’s first real foray into the mainstream – and, with the potential to reach even a<br />
portion of the network’s 30 million U.S. subscribers, a potentially significant one at that.<br />
But with larger audiences and greater fanfare come the expectation of a few basic things: accuracy,<br />
attention to detail, and original reporting among them. Unfortunately, in the case of this film, accuracy is<br />
too often pushed aside for simplicity, evidence too often sacrificed for exaggeration, and the same old<br />
cast of characters and anecdotes – previously debunked – simply lifted from prior incarnations of the film<br />
and given a new home in this one.<br />
“I’m sorry,” Josh Fox once told a New York City magazine, “but art is more important than politics. …<br />
Politics is people lying to you and simplifying everything; art is about contradictions.” And so it is with<br />
GasLand: politics at its worst, art at its most contrived, and contradictions of fact found around every bend<br />
of the river. Against that backdrop, we attempt below to identify and correct some of the most egregious<br />
inaccuracies upon which the film is based (all quotes are from Josh Fox, unless otherwise noted):<br />
Misstating the Law<br />
(6:05) “What I didn’t know was that the 2005 energy bill pushed through Congress by Dick Cheney<br />
exempts the oil and natural gas industries from Clean Water Act, the Clean Air Act, the Safe Drinking<br />
Water Act, the Superfund law, and about a dozen other environmental and Democratic regulations.”<br />
• This assertion, every part of it, is false. The oil and natural gas industry is regulated under every<br />
single one of these laws &#8212; under provisions of each that are relevant to its operations. See this<br />
fact sheet for a fuller explanation of that.<br />
• The process of hydraulic fracturing, to which Fox appears to be making reference here, has never<br />
in its 60-year history been regulated under the Safe Drinking Water Act (SDWA). It has, however,<br />
been regulated ably and aggressively by the states, which have compiled an impressive record of<br />
enforcement and oversight in the many decades in which they have been engaged in the<br />
practice.<br />
• Far from being “pushed through Congress by Dick Cheney,” the Energy Policy Act of 2005<br />
earned the support of nearly three-quarters of the U.S. Senate (74 “yea” votes), including the top<br />
Democrat on the Energy Committee; current Interior secretary Ken Salazar, then a senator from<br />
Colorado; and a former junior senator from Illinois named Barack Obama. In the U.S. House, 75<br />
Democrats joined 200 Republicans in supporting the final bill, including the top Democratic<br />
members on both the Energy &#038; Commerce and Resources Committees.<br />
(6:24) “But when the 2005 energy bill cleared away all the restrictions, companies … began to lease<br />
Halliburton technology and to begin the largest and most extensive domestic gas drilling campaign in<br />
history – now occupying 34 states.”<br />
• Once again, hydraulic fracturing has never been regulated under SDWA – not in the 60-year<br />
history of the technology, the 36-year history of the law, or the 40-year history of EPA. Given that,<br />
it’s not entirely clear which “restrictions” in the law Mr. Fox believes were “cleared away” by the<br />
2005 energy bill. All the bill sought to do was clarify the existing and established intent of<br />
Congress as it related to the scope of SDWA.<br />
• Interest in developing clean-burning natural gas resources from America’s shale formations<br />
began to manifest itself well before 2005. The first test well in the Marcellus Shale in<br />
Pennsylvania, for example, was drilled in 2004. In Texas, the first wells in the prolific Barnett<br />
Shale formation were spudded in the late 1990s. But even before natural gas from shale was<br />
considered a viable business model, energy producers had been relying on hydraulic fracturing<br />
for decades to stimulate millions of wells across the country. The technology was first deployed in<br />
1948.<br />
• The contention that current energy development activity represents the “largest … drilling<br />
campaign in history” is also incorrect. According to EIA, more natural gas wells were developed in<br />
1982 than today. And more than two times the number of petroleum wells were drilled back then<br />
as well, relative to the numbers we have today. Also, while it may (or may not) be technically true<br />
that fracturing activities take place in 34 states, it’s also true that 99.9 percent of all oil and gas<br />
activity is found in only 27 U.S. states (page 9, Ground Water Protection Council report)<br />
(32:34) “The energy task force, and $100 million lobbying effort on behalf of the industry, were significant<br />
in the passage of the ‘Halliburton Loophole’ to the Safe Drinking Water Act, which authorizes oil and gas<br />
drillers exclusively to inject known hazardous materials, unchecked, directly into or adjacent to<br />
underground drinking water supplies. It passed as part of the Bush administration’s Energy Policy Act of<br />
2005.”<br />
• Not content with simply mischaracterizing the nature of existing law, here Fox attempts to assert<br />
that the law actually allows energy producers to inject hazardous chemicals “directly into”<br />
underground drinking water. This is a blatant falsehood. Of course, if such an outrageous thing<br />
were actually true, one assumes it wouldn’t have taken five years and a purveyor of the avantgarde<br />
to bring it to light.<br />
• The subsurface formations that undergo fracture stimulation reside thousands and thousands of<br />
feet below formations that carry potable water. These strata are separated by millions of tons of<br />
impermeable rock, and in some cases, more than two miles of it.<br />
• Once again, to characterize the bipartisan 2005 energy bill as having a “loophole” for hydraulic<br />
fracturing requires one to believe that, prior to 2005, hydraulic fracturing was regulated by EPA<br />
under federal law. But that belief is mistaken. And so is the notion that the 2005 act contains a<br />
loophole for oil and natural gas. As stated, hydraulic fracturing has been regulated ably and<br />
aggressively by the states.<br />
(1:32:34) “Diana DeGette and Maurice Hinchey’s FRAC Act [is] a piece of legislation that’s one<br />
paragraph long that simply takes out the exemption for hydraulic fracturing to the Safe Drinking Water<br />
Act.”<br />
• Here Fox is referring to the 2008 iteration of the FRAC Act, not the slightly longer (though equally<br />
harmful) 2009 version of the bill. The legislation does not, as its authors suggest, “restore” the<br />
Safe Drinking Water Act to the way it was in 2004. It calls for a wholesale re-writing of it.<br />
• Here’s the critical passage from the FRAC Act: “Section 1421(d)(1) of the Safe Drinking Water<br />
Act is amended by striking subparagraph (B) and inserting: (B) includes the underground<br />
injection of fluids or propping agents pursuant to hydraulic fracturing operations related to oil and<br />
gas production activities.”<br />
• Why would you need to “insert” new language into a 36-year-old statute if all you were looking to<br />
do is merely “restore” it?<br />
Misrepresenting the Rules<br />
(1:00:56) “Because of the exemptions, fracking chemicals are considered proprietary … The only reason<br />
we know anything about the fracking chemicals is because of the work of Theo Colborn … by chasing<br />
down trucks, combing through material safety data sheets, and collecting samples.”<br />
• With due respect to eminent environmental activist and former World Wildlife Fund staffer Theo<br />
Colborn, no one has ever had to “chas[e] down a truck” to access information on the materials<br />
used in the fracturing process.<br />
• That’s because there’s actually a much easier way to obtain that information: simply navigate to<br />
this website hosted by regulators in Pennsylvania, this one from regulators in New York (page<br />
130; it will take a few moments to download), this one for West Virginia, this one maintained by<br />
the Ground Water Protection Council and the U.S. Department of Energy (page 63), and this one<br />
on the website of Energy In Depth.<br />
(1:03:33) Dr. Colborn: “Once the public hears the story, and they’ll say, ‘Why aren’t we out there<br />
monitoring’? We can’t monitor until we know what they’re using. There’s no way to monitor. You can’t.”<br />
• According to environmental regulators from Josh Fox’s home state of Pennsylvania, “Drilling<br />
companies must disclose the names of all chemicals to be stored and used at a drilling<br />
site &#8230; These plans contain copies of material safety data sheets for all chemicals &#8230; This<br />
information is on file with DEP and is available to landowners, local governments and emergency<br />
responders.”<br />
• Environmental regulators from Fox’s adopted state of New York also testify to having ready<br />
access to this information. From the NY Dept. of Environmental Conservation (DEC) information<br />
page: “The [state] is assessing the chemical makeup of these additives and will ensure that all<br />
necessary safeguards and best practices are followed.”<br />
• According to the Ground Water Protection Council (GWPC), “[M]ost additives contained in<br />
fracture fluids including sodium chloride, potassium chloride, and diluted acids, present low to<br />
very low risks to human health and the environment.” GWPC members include state<br />
environmental officials who set and enforce regulations on ground water protection and<br />
underground fluid injection.<br />
Mischaracterizing the Process<br />
(6:50) “[Hydraulic fracturing] blasts a mix of water and chemicals 8,000 feet into the ground. The fracking<br />
itself is like a mini-earthquake. … In order to frack, you need some fracking fluid – a mix of over 596<br />
chemicals.”<br />
• As it relates to the composition of fluids commonly used in the fracturing process, greater than<br />
99.5 percent of the mixture is comprised of water and sand. The remaining materials, used to<br />
help deliver the water down the wellbore and position the sand in the tiny fractures created in the<br />
formation, are typically components found and used around the house. The most prominent of<br />
these, a substance known as guar gum, is an emulsifier more commonly found in ice cream.<br />
• From the U.S. Dept. of Energy / GWPC report: “Although the hydraulic fracturing industry may<br />
have a number of compounds that can be used in a hydraulic fracturing fluid, any single<br />
fracturing job would only use a few of the available additives [not 596!]. For example, in [this<br />
exhibit], there are 12 additives used, covering the range of possible functions that could be built<br />
into a fracturing fluid.” (page 62)<br />
• In the documentary, Fox graphically depicts the fracturing process as one that results in the<br />
absolute obliteration of the shale formation. In reality, the fractures created by the procedure and<br />
kept open by the introduction of proppants such as sand are typically less than a millimeter thick.<br />
(50:05) “Each well completion, that is, the initial drilling phase plus the first frack job, requires 1,150 truck<br />
trips.”<br />
• Suggesting that every well completion in America requires the exact same number of truck trips is<br />
absurd. As could be guessed, the number of trips required to supply the well site with the needed<br />
equipment and personnel will vary (widely) depending on any number of factors.<br />
• As it relates to a source for Fox’s identification of “1,150 truck trips,” none is given – although it<br />
appears he may have derived those numbers from a back-of-the-envelope calculation inspired by<br />
a chart on page 6-142 of this document from NY DEC. As depicted on that page, the<br />
transportation of new and used water supplies, to and from the wellsite, account for 85 percent of<br />
the trips extrapolated by Fox.<br />
• Unrepresented in this chart is the enormous growth in the amount of produced water that is<br />
currently being recycled in the Marcellus – with industry in Pennsylvania reusing and recycling on<br />
average more than 60 percent of its water, according to the Marcellus Shale Coalition.<br />
• According to GWPC: “Drilling with compressed air is becoming an increasingly popular<br />
alternative to drilling with fluids due to the increased cost savings from both reduction in mud<br />
costs and the shortened drilling times as a result of air based drilling.” (page 55)<br />
(51:12) “Before the water can be hauled away and disposed of somewhere, it has to be emptied into a pit<br />
– an earthen pit, or a clay pit, sometimes a lined pit, but a pit – where a lot of it can seep right back down<br />
into the ground.”<br />
• The vast majority of energy-producing states – 27 in total, including all the ones to which Fox<br />
travels for GasLand – have explicit laws on the books governing the type of containment<br />
structures that must be used for temporarily storing flowback water. A number of producers today<br />
choose to store this water in steel tanks, eliminating all risk of that water re-entering the<br />
surrounding environment.<br />
• GWPC (May 2009) “In 23 states, pits of a certain type or in a particular location must have a<br />
natural or artificial liner designed to prevent the downward movement of pit fluids into the<br />
subsurface. … Twelve states also explicitly either prohibit or restrict the use of pits that intersect<br />
the water table.” (page 28-29)<br />
• GWPC (April 2009): “Water storage pits used to hold water for hydraulic fracturing purposes are<br />
typically lined to minimize the loss of water from infiltration. … In an urban setting, due to space<br />
limitations, steel storage tanks may be used.” (page 55)<br />
Flat-Out Making Stuff Up<br />
(53:36) “The Pinedale Anticline and the Jonah gas fields [of Wyoming] are directly in the path of the<br />
thousand year old migration corridor of pronghorn antelope, mule deer and sage grouse. And yeah, each<br />
of these species is endangered, and has suffered a significant decline of their populations since 2005.”<br />
• 0 for 1: Three species of the pronghorn antelope are considered “endangered,” none of which<br />
are found anywhere near the Pinedale Anticline. Those are: the Sonoran (Arizona), the<br />
Peninsular (Mexico), and the Mexican Pronghorn (also of Mexico). According to the Great Plains<br />
Nature Center: “The great slaughter of the late 1800s affected the pronghorns … Only about<br />
12,000 remained by 1915. Presently, they number around one million and the greatest<br />
numbers of them are in Wyoming and Montana.”<br />
• 0 for 2: Only one species of mule deer is considered “endangered”: the Cedros Island mule deer<br />
of Mexico (nowhere near Wyoming). The mule deer populations are so significant in Wyoming<br />
today that the state has a mule deer hunting season.<br />
• 0 for 3: The sage grouse does not currently have a place on the endangered species list,<br />
according to the U.S. Fish &#038; Wildlife Service (FWS) – and “robust populations of the bird currently<br />
exist across the state” of Wyoming, according to the agency. Interestingly, FWS recently issued a<br />
press release identifying wind development as a critical threat the sage grouse’s habitat.<br />
• That said, producers in the area have taken the lead on efforts to lessen their impact and reduce<br />
the number of truck trips required to service their well sites. As part of that project, operators have<br />
commissioned a series of independent studies examining additional steps that can be taken to<br />
safeguard the Anticline’s wildlife.<br />
(31:32) “In 2004, the EPA was investigating a water contamination incident due to hydraulic fracturing in<br />
Alabama. But a panel rejected the inquiry, stating that although hazard materials were being injected<br />
underground, EPA did not need to investigate.”<br />
• No record of the investigation described by Fox exists, so EID reached out to Dr. Dave Bolin,<br />
deputy director of Alabama’s State Oil &#038; Gas Board and the man who heads up oversight of<br />
hydraulic fracturing in that state. In an email, he said he had “no recollection” of such an<br />
investigation taking place.<br />
• That said, it’s possible that Fox is referring to EPA’s study of the McMillian well in Alabama, which<br />
spanned several years in the early- to mid-1990s. In 1989, Alabama regulators conducted four<br />
separate water quality tests on the McMillian well. The results indicated no water quality problems<br />
existed. In 1990, EPA conducted its own water quality tests, and found nothing.<br />
• In a letter sent in 1995, then-EPA administrator Carol Browner (currently, President Obama’s top<br />
energy and environmental policy advisor) characterized EPA’s involvement with the McMillian<br />
case in the following way: “Repeated testing, conducted between May of 1989 and March of<br />
1993, of the drinking water well which was the subject of this petition [McMillian] failed to show<br />
any chemicals that would indicate the presence of fracturing fluids. The well was also<br />
sampled for drinking water quality, and no constituents exceeding drinking water standards were<br />
detected.”<br />
• For information on what actually did happen in Alabama during this time, and how it’s relevant to<br />
the current conversation about the Safe Drinking Water Act, please download the fact sheet<br />
produced last year by the Coalbed Methane Association of Alabama.<br />
(1:28:06) “Just a few short months after this interview, the Pennsylvania Department of Environmental<br />
Protection suffered the worst budget cuts in history, amounting to over 700 staff either being fired or<br />
having reduced hours and 25 percent of its total budget cut.”<br />
• DEP press release, issued January 28, 2010: “Governor Edward G. Rendell announced today<br />
that the commonwealth is strengthening its enforcement capabilities. At the Governor&#8217;s direction,<br />
the Department of Environmental Protection will begin hiring 68 new personnel who will make<br />
sure that drilling companies obey state laws and act responsibly to protect water supplies. DEP<br />
also will strengthen oil and gas regulations to improve well construction standards.”<br />
Recycling Discredited Points from the Past<br />
Weston Wilson (EPA “whistleblower”): “One can characterize this entire [natural gas] industry as having<br />
a hundred year history of purchasing those they contaminate.” (33:36)<br />
• Mr. Wilson, currently on staff at EPA’s Denver office, was not part of the team of scientists and<br />
engineers that spent nearly five years studying hydraulic fracturing for EPA. That effort, released<br />
in the form of a landmark 2004 study by the agency, found “no evidence” to suggest any<br />
relationship between hydraulic fracturing and the contamination of drinking water.<br />
• Wilson has a well-documented history of aggressive opposition to responsible resource and<br />
mineral development. Over his 35-year career, Mr. Wilson has invoked “whistleblower” status to<br />
fight dam construction in Colorado, oil and gas development in Montana, and the mining of gold<br />
in Wyoming.<br />
• Wilson in his own words: “The American public would be shocked if they knew we make six<br />
figures and we basically sit around and do nothing.&#8221;<br />
Dunkard Creek: Fox includes images of dead fish along a 35-mile stretch of Dunkard Creek in<br />
Washington Co., Pa.; attributes that event to natural gas development. (01:23:15)<br />
• Fox’s attempt to blame the Dunkard Creek incident on natural gas exploration is contradicted by<br />
an EPA report – issued well before GasLand was released – which blamed the fish kill on an<br />
algal bloom, which itself was fed by discharges from coal mines.<br />
• EPA report: “Given what has been seen in other states and the etiology of this kill, we believe the<br />
toxin from this algae bloom led to the kill of fish, mussels, and salamanders on Dunkard Creek. …<br />
The situation in Dunkard Creek should be considered a chronic exposure since chloride levels<br />
were elevated above the criteria for long periods of time.” (issued 11/23/09)<br />
• Local PA newspaper calls out Fox: “One glaring error in the film is the suggestion that gas<br />
drilling led to the September fish kill at Dunkard Creek in Greene County. That was determined to<br />
have been caused by a golden algae bloom from mine drainage from a [mine] discharge.”<br />
(Washington (Pa.) Observer-Reporter, 6/5/10)<br />
Mike Markham: Fox blames flammable faucet in Fort Lupton, Colo. on natural gas development<br />
• But that’s not true according to the Colorado Oil &#038; Gas Conservation Commission (COGCC).<br />
“Dissolved methane in well water appears to be biogenic [naturally occurring] in origin. …<br />
There are no indications of oil &#038; gas related impacts to water well.” (complaint resolved 9/30/08,<br />
signed by John Axelson of COGCC)<br />
• Context from our friends at ProPublica: “Drinking water with methane, the largest component of<br />
natural gas, isn&#8217;t necessarily harmful. The gas itself isn&#8217;t toxic &#8212; the Environmental Protection<br />
Agency doesn&#8217;t even regulate it &#8212; and it escapes from water quickly, like bubbles in a soda.”<br />
(Abrahm Lustgarten, ProPublica, 4/22/09)<br />
Lisa Bracken: Fox blames methane occurrence in West Divide Creek, Colo. on natural gas development.<br />
• That assertion has also been debunked by COGCC, which visited the site six separate times over<br />
13 months to confirm its findings: “Stable isotopes from 2007 consistent with 2004 samples<br />
indicting gas bubbling in surface water features is of biogenic origin.” (July 2009, COGCC<br />
presentation by Margaret Ash, environmental protection supervisor)<br />
• Email from COGCC supervisor to Bracken: “Lisa: As you know since 2004, the COGCC staff has<br />
responded to your concerns about potential gas seepage along West Divide Creek on your<br />
property and to date we have not found any indication that the seepage you have observed<br />
is related to oil and gas activity.” (email from COGCC’s Debbie Baldwin to Bracken, 06/30/08)<br />
• More from that email: “These samples have been analyzed for a variety of parameters including<br />
natural gas compounds (methane, ethane, propane, butane, pentane, hexanes), heavier<br />
hydrocarbon compounds including benzene, toluene, ethylbenzene, xylenes (BTEX), stable<br />
isotopes of methane, bacteria (iron related, sulfate reducing, and slime), major anions and<br />
cations, and other field and laboratory tests. To date, BTEX compounds have not been<br />
detected in any of the samples.”<br />
Calvin Tillman: Fox interviews mayor of DISH, Texas; blames natural gas development, transport for<br />
toxins in the air, benzene in blood.<br />
• Tillman in the press: &#8220;Six months ago, nobody knew that facilities like this would be spewing<br />
benzene. Someone could come in here and look at us and say, &#8216;You know what? They&#8217;ve<br />
sacrificed you. You&#8217;ve been sacrificed for the good of the shale.'&#8221; (Scientific American, 3/30/10)<br />
• A little more than a month later, Texas Dept. of State Health Services debunks that claim:<br />
“Biological test results from a Texas Department of State Health Services investigation in Dish,<br />
Texas, indicate that residents&#8217; exposure to certain contaminants was not greater than that of<br />
the general U.S. population.” (DSHS report, May 12, 2010)<br />
• More from the agency: “DSHS paid particular attention to benzene because of its association with<br />
natural gas wells. The only residents who had higher levels of benzene in their blood were<br />
smokers. Because cigarette smoke contains benzene, finding it in smokers&#8217; blood is not<br />
unusual.”<br />
Anything we miss? Guess we’ll be seeing you at the movies. Maybe not this one, though.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25363#respond' onclick='return addComment.moveForm( "comment-25363", "25363", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-25380" class="comment odd alt thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/616e68d2113810439a59c5fd0d34b118?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2015-04-03T15:38:29+00:00" title="Friday, April 3, 2015, 3:38 pm" itemprop="datePublished">2 years ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-25380" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Hmmm &#8211; well as it was you that mentioned Gaslands in the first place, you&#8217;re trying to debunk a point that you deliberately raised.  Now go away and try to debunk Dr Anthony Ingraffea… I welcome reasoned discussion.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=25380#respond' onclick='return addComment.moveForm( "comment-25380", "25380", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-26158" class="comment byuser comment-author-bruce bypostauthor even thread-odd thread-alt depth-1 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2016-10-11T14:10:48+00:00" title="Tuesday, October 11, 2016, 2:10 pm" itemprop="datePublished">3 months ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26158" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell</p>
<p>About Dr Anthony Ingraffea:<br />
<a href="http://www.forbes.com/sites/davidblackmon/2012/12/17/psehe-where-ideology-trumps-reality/#13f2fad1373c" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.forbes.com/sites/davidblackmon/2012/12/17/psehe-where-ideology-trumps-reality/#13f2fad1373c', 'http://www.forbes.com/sites/davidblackmon/2012/12/17/psehe-where-ideology-trumps-reality/#13f2fad1373c');" rel="nofollow">http://www.forbes.com/sites/davidblackmon/2012/12/17/psehe-where-ideology-trumps-reality/#13f2fad1373c</a><br />
AND<br />
<a href="http://marcellusdrilling.com/2016/03/dimock-trial-cornell-prof-tony-ingraffea-exposed-as-fractivist/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://marcellusdrilling.com/2016/03/dimock-trial-cornell-prof-tony-ingraffea-exposed-as-fractivist/', 'http://marcellusdrilling.com/2016/03/dimock-trial-cornell-prof-tony-ingraffea-exposed-as-fractivist/');" rel="nofollow">http://marcellusdrilling.com/2016/03/dimock-trial-cornell-prof-tony-ingraffea-exposed-as-fractivist/</a><br />
AND:<br />
<a href="http://dailycaller.com/2016/03/03/activist-scientist-runs-from-reporters-after-admitting-in-court-he-had-no-proof-fracking-poisons-water/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://dailycaller.com/2016/03/03/activist-scientist-runs-from-reporters-after-admitting-in-court-he-had-no-proof-fracking-poisons-water/', 'http://dailycaller.com/2016/03/03/activist-scientist-runs-from-reporters-after-admitting-in-court-he-had-no-proof-fracking-poisons-water/');" rel="nofollow">http://dailycaller.com/2016/03/03/activist-scientist-runs-from-reporters-after-admitting-in-court-he-had-no-proof-fracking-poisons-water/</a><br />
AND<br />
<a href="http://naturalgasnow.org/tony-ingraffea-tiger-greased-pig-got-caught/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://naturalgasnow.org/tony-ingraffea-tiger-greased-pig-got-caught/', 'http://naturalgasnow.org/tony-ingraffea-tiger-greased-pig-got-caught/');" rel="nofollow">http://naturalgasnow.org/tony-ingraffea-tiger-greased-pig-got-caught/</a></p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26158#respond' onclick='return addComment.moveForm( "comment-26158", "26158", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-26333" class="comment odd alt depth-2" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T16:55:07+00:00" title="Saturday, January 21, 2017, 4:55 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26333" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>All of these citations are pro-industry. The daily caller reads like theail or the sun. I expect no impartial analysis from these sources. What else you got?</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26333#respond' onclick='return addComment.moveForm( "comment-26333", "26333", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-26334" class="comment even depth-3" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T16:56:04+00:00" title="Saturday, January 21, 2017, 4:56 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26334" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Sorry.. the mail&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26334#respond' onclick='return addComment.moveForm( "comment-26334", "26334", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment --><li id="comment-26335" class="comment byuser comment-author-bruce bypostauthor odd alt depth-3 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2017-01-21T16:58:35+00:00" title="Saturday, January 21, 2017, 4:58 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26335" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan,</p>
<p>Sorry you have a problem with the facts.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26335#respond' onclick='return addComment.moveForm( "comment-26335", "26335", "respond", "1637" )' aria-label='Reply to Bruce'>Reply</a>	</article>

<ol class="children">
<li id="comment-26336" class="comment even depth-4" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T17:14:10+00:00" title="Saturday, January 21, 2017, 5:14 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26336" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I do not trust this industry&#8217;s &#8220;facts&#8221;. It cannot guarantee to build a leak free well. (Fact) All wells will leak over time. (Fact) They will not be maintained, just capped off and abandoned. (Fact).</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26336#respond' onclick='return addComment.moveForm( "comment-26336", "26336", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-26337" class="comment byuser comment-author-bruce bypostauthor odd alt depth-5 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2017-01-21T17:21:18+00:00" title="Saturday, January 21, 2017, 5:21 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26337" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan,</p>
<p>Read the article: &#8220;By 2012, 2.5 million fracking operations had been performed&#8221;<br />
If what you said was even vaguely true there would be a vast number of disasters.<br />
There aren&#8217;t.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-26339" class="comment even depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T17:29:50+00:00" title="Saturday, January 21, 2017, 5:29 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26339" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>There have been. NASA spotted a huge cloud of methane as I cited way up above. If there are no accidents, why are there so many cases of out of court settlements backed up by NDAs?</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --><li id="comment-26340" class="comment odd alt depth-5" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T19:23:39+00:00" title="Saturday, January 21, 2017, 7:23 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26340" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>The EPA is reconsidering.</p>
<p><a href="http://www.apmreports.org/story/2016/12/13/epa-fracking-contamination-drinking-water" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.apmreports.org/story/2016/12/13/epa-fracking-contamination-drinking-water', 'http://www.apmreports.org/story/2016/12/13/epa-fracking-contamination-drinking-water');" rel="nofollow">http://www.apmreports.org/story/2016/12/13/epa-fracking-contamination-drinking-water</a></p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-26338" class="comment even depth-4" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T17:24:06+00:00" title="Saturday, January 21, 2017, 5:24 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26338" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Would you agree that steel and cement are if not precious, then at least valuable resources, certainly for our construction industries? What sense does it make to waste them by burying them (forever) underground? Think of all the wind turbines that could be built instead&#8230;<br />
But it remains an industry that cannot, by its own admission, guarantee to build a leak-free well. Fact.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26338#respond' onclick='return addComment.moveForm( "comment-26338", "26338", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-26346" class="comment byuser comment-author-bruce bypostauthor odd alt depth-5 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2017-01-21T21:35:24+00:00" title="Saturday, January 21, 2017, 9:35 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26346" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan,</p>
<p>Wind turbines cause immense environmental damage and tend not to produce electricity when we need it.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-26343" class="comment even depth-4" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T21:03:59+00:00" title="Saturday, January 21, 2017, 9:03 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26343" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>But then, just a look at the ads on this page tells me everything I need to know about you. Of course you won&#8217;t listen to reason&#8230;</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26343#respond' onclick='return addComment.moveForm( "comment-26343", "26343", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

<ol class="children">
<li id="comment-26344" class="comment byuser comment-author-bruce bypostauthor odd alt depth-5 role-administrator" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2017-01-21T21:31:59+00:00" title="Saturday, January 21, 2017, 9:31 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26344" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Jonathan Russell</p>
<p>The ads are put there by Google. Adsense. As should be obvious.</p>
		</div><!-- .comment-content -->

			</article>

</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --></ol><!-- .children -->
</li><!-- .comment --><li id="comment-26342" class="comment even thread-even depth-1" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt='' src='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f65f6abf20bde671676a17ae178c579?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" />			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jonathan Russell</cite><br />
			<time class="comment-published" datetime="2017-01-21T19:32:57+00:00" title="Saturday, January 21, 2017, 7:32 pm" itemprop="datePublished">1 day ago</time>
			<a class="comment-permalink" href="http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/#comment-26342" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>The point I&#8217;m making is that nature takes its toll on all human engineering and construction activities (if it didn&#8217;t, there would never be any need for property maintenance). So even if the industry does successfully drill and frack a well, it won&#8217;t hang around to make sure it never leaks after it has been capped off with toxic, radioactive waste buried back down it under pressure. Nature will surely take its course and these wells will leak, maybe within a few years, maybe within decades. But they will, and that&#8217;s why we should never allow it.</p>
		</div><!-- .comment-content -->

		<a itemprop="replyToUrl" rel='nofollow' class='comment-reply-link' href='http://www.bruceonpolitics.com/2014/12/24/fracking-utterly-brilliant/?replytocom=26342#respond' onclick='return addComment.moveForm( "comment-26342", "26342", "respond", "1637" )' aria-label='Reply to Jonathan Russell'>Reply</a>	</article>

</li><!-- .comment -->			</ol><!-- .comment-list -->

			
		</div><!-- #comments-->

	
	
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2014/12/24/fracking-utterly-brilliant/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&#038;postid=1637&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.3.2&#038;sig=4cc54ee4623ca07069ceb1053c8b9adc7930885a#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://www.bruceonpolitics.com/2014/12/23/awful-shadow-cabinet/" rel="prev">The awful shadow cabinet</a></div>		<div class="next">Next Post: <a href="http://www.bruceonpolitics.com/2014/12/27/mansion-tax-pure-nasty-envy/" rel="next">Mansion Tax = pure, nasty, envy</a></div>	</div><!-- .loop-nav -->


	
</main><!-- #content -->

				
	<aside class="sidebar sidebar-primary" role="complementary" id="sidebar-primary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<h3 id="sidebar-primary-title" class="screen-reader-text">Primary Sidebar</h3>

		
			<section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-9" class="widget widget_text"><h3 class="widget-title">Feed</h3>			<div class="textwidget"><a href="/feed/" title="Subscribe to this site's feed"><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;"></a></div>
		</section><section id="text-4" class="widget widget_text"><h3 class="widget-title">Want to help?</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</section><section id="text-5" class="widget widget_text"><h3 class="widget-title">About me</h3>			<div class="textwidget"><img src="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg" width="170" height="215" alt="Bruce Everiss" />

<p>I'm Bruce Everiss, a veteran games industry marketer. <a href="/about/">More</a>.</p></div>
		</section><section id="text-6" class="widget widget_text"><h3 class="widget-title">Ads</h3>			<div class="textwidget"><script type="text/javascript"><!--
				google_ad_client = "pub-5832367877412264";
				google_ad_width = 300;
				google_ad_height = 600;
				google_ad_format = "300x600_as";
				google_ad_type = "text_image";
				google_ad_channel = "";
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
</div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Latest posts</h3>		<ul>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/27/brexit-democracy-threat/">Brexit. Democracy under threat</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/15/president-donald-trump-memes/">President Donald Trump. Some memes</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/13/stop-funding-hate-fascists/">Stop Funding Hate are fascists</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/08/british-taxpayers-financed-chelsea-clintons-wedding/">British taxpayers financed Chelsea Clinton&#8217;s wedding</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/07/some-bremainiac-lies/">Some Bremainiac lies</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/11/07/our-constitutional-crisis/">Our constitutional crisis</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/25/sjws-love-vermin-much/">Why do SJWs love vermin so much?</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/25/british-government-wasting-trillions/">Why is the British Government wasting £trillions?</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/25/brexit-so-much-good-news/">Brexit. So much good news</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/17/anti-zionism-not-anti-semitism/">Anti-Zionism is not anti-Semitism</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/16/brexit-really-mean/">What does Brexit really mean?</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/10/15/jocks-utterly-parasitic-english-taxpayers/">The Jocks are utterly parasitic on English taxpayers</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/08/25/how-the-bbc-works/">How the BBC works</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/08/25/no-british-political-party-worth-voting/">No British political party is worth voting for</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2016/08/25/take-outside-shoot/">Who should we take outside and shoot?</a>
						</li>
				</ul>
		</section>		<section id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.adamsmith.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.adamsmith.org/', 'Adam Smith Institute');" title="Free market think tank">Adam Smith Institute</a></li>
<li><a href="http://www.amnesty.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.amnesty.org.uk/', 'Amnesty International');" title="Working to protect human rights worldwide">Amnesty International</a></li>
<li><a href="http://www.annaraccoon.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.annaraccoon.com/', 'Anna Raccoon');" title="A jaundiced view of the main stream media.">Anna Raccoon</a></li>
<li><a href="http://www.archbishop-cranmer.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.archbishop-cranmer.blogspot.com/', 'Archbishop Cranmer');" title="Archbishop Cranmer takes as his inspiration the words of Sir Humphrey Appleby: ‘It’s interesting,’ he observes, ‘that nowadays politicians want to talk about moral issues, and bishops want to talk politics.’">Archbishop Cranmer</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/benedictbrogan/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://blogs.telegraph.co.uk/news/author/benedictbrogan/', 'Benedict Brogan');" title="Benedict Brogan is the Daily Telegraph&#8217;s Deputy Editor. His blog brings you news, gossip, analysis and occasional insight into politics, and more. ">Benedict Brogan</a></li>
<li><a href="http://www.bigbrotherwatch.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bigbrotherwatch.org.uk/', 'Big Brother Watch');" title="Freeing the individual, shrinking the state.">Big Brother Watch</a></li>
<li><a href="http://bruceeveriss.blogspot.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bruceeveriss.blogspot.co.uk/', 'Bruce Everiss');" title="Bruce Everiss blog">Bruce Everiss</a></li>
<li><a href="http://www.bruceongames.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bruceongames.com/', 'Bruce on Games');" title="A veterans view on marketing games">Bruce on Games</a></li>
<li><a href="http://www.bruceonshaving.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bruceonshaving.com/', 'Bruce on Shaving');" title="Traditional shaving using a double edged razor and a brush to create a lather.">Bruce on Shaving</a></li>
<li><a href="http://twitter.com/#!/bruciebabe" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/#!/bruciebabe', 'Bruciebabe');" title="Bruce on twitter">Bruciebabe</a></li>
<li><a href="http://www.cps.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cps.org.uk/', 'Centre for Policy Studies');" title="Think tank. Established in 1974 by Sir Keith Joseph and Margaret Thatcher.">Centre for Policy Studies</a></li>
<li><a href="http://www.spectator.co.uk/coffeehouse/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.spectator.co.uk/coffeehouse/', 'Coffee House');" title="The Spectator Blog">Coffee House</a></li>
<li><a href="http://conservativehome.blogs.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://conservativehome.blogs.com/', 'ConservativeHome');" title="Comprehensive coverage of Britain&#8217;s Conservative party">ConservativeHome</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/danielhannan/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://blogs.telegraph.co.uk/news/author/danielhannan/', 'Daniel Hannan');" title="Daniel Hannan is a writer and journalist, and has been Conservative MEP for South East England since 1999.">Daniel Hannan</a></li>
<li><a href="http://www.davidicke.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.davidicke.com/', 'David Icke');" title="Exposing the Dreamworld">David Icke</a></li>
<li><a href="http://www.devilskitchen.me.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.devilskitchen.me.uk/', 'Devil\'s Kitchen');" title="&#8220;Politics is the business of getting power and privilege without possessing merit&#8221;—P J O&#8217;Rourke ">Devil&#039;s Kitchen</a></li>
<li><a href="http://dickpuddlecote.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://dickpuddlecote.blogspot.com/', 'Dick Puddlecote');" title="The Medieval Dick Puddlecote (see profile pic) was bankrupted and brutalised by state corruption and theft. So he thought it perfectly fair to take the Crown Jewels in recompense. The King didn’t like that much and had him flayed in 1305. The modern day">Dick Puddlecote</a></li>
<li><a href="http://dizzythinks.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://dizzythinks.net/', 'Dizzy Thinks');" title="Dizzy is also known as Phil Hendren. Phil has had other alter egos in the past online but settled upon Dizzy in 2006 when he decided to start yet another blog having been playing with his and others&#8217; websites for many years.">Dizzy Thinks</a></li>
<li><a href="http://www.talkcarswell.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.talkcarswell.com/', 'Douglas Carswell');" title="Douglas was first elected to Parliament in 2005 by a slender 920 votes. He was returned as MP for Clacton in 2010 with a 12,000 majority.">Douglas Carswell</a></li>
<li><a href="http://electronicintifada.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://electronicintifada.net/', 'Electronic Intifada');" title="Israeli news">Electronic Intifada</a></li>
<li><a href="http://www.ephesians5-11.org/index.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.ephesians5-11.org/index.html', 'Ephesians');" title="Lots of freemason secrets">Ephesians</a></li>
<li><a href="http://www.exaronews.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.exaronews.com/', 'Exaro');" title="Holding power to account">Exaro</a></li>
<li><a href="http://freemasonrywatch.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://freemasonrywatch.org/', 'Freemasonry Watch');">Freemasonry Watch</a></li>
<li><a href="http://www.haaretz.com/misc/writers/gideon-levy-1.402" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.haaretz.com/misc/writers/gideon-levy-1.402', 'Gideon Levy');" title="Israeli journalist">Gideon Levy</a></li>
<li><a href="http://www.gigaliving.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.gigaliving.com/', 'GigaLiving');" title="Live longer, be happier, have less diseases by knowing what you really are.">GigaLiving</a></li>
<li><a href="http://www.guardian.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.guardian.co.uk/', 'Guardian');" title="Website of the Guardian newspaper">Guardian</a></li>
<li><a href="http://order-order.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://order-order.com/', 'Guido Fawkes\' Blog');" title="Makes mischief at the expense of politicians">Guido Fawkes&#039; Blog</a></li>
<li><a href="http://www.haaretz.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.haaretz.com/', 'Haaretz');" title="Israeli News">Haaretz</a></li>
<li><a href="http://www.hrw.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.hrw.org/', 'Human Rights Watch');" title="Human Rights Watch defends the rights of people worldwide.">Human Rights Watch</a></li>
<li><a href="http://www.iaindale.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.iaindale.com/', 'Ian Dale\'s Diary');" title="One of Britain’s leading political commentators">Ian Dale&#039;s Diary</a></li>
<li><a href="http://www.iea.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.iea.org.uk/', 'Institute of Economic Affairs');" title=" The UK&#8217;s original free-market think-tank, founded in 1955.">Institute of Economic Affairs</a></li>
<li><a href="http://www.johnredwoodsdiary.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.johnredwoodsdiary.com/', 'John Redwood');" title="John Redwood has been the Member of Parliament for Wokingham since 1987.">John Redwood</a></li>
<li><a href="http://justalibertarianview.blogspot.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://justalibertarianview.blogspot.co.uk/', 'Just A Libertarian View');" title="Libertarian. Lockian. You know Life, Liberty &amp; Property. &amp; stuff. 17 so still learning. ">Just A Libertarian View</a></li>
<li><a href="http://kerrymccarthy.wordpress.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://kerrymccarthy.wordpress.com/', 'Kerry McCarthy');" title="The blog of Kerry McCarthy, Labour MP">Kerry McCarthy</a></li>
<li><a href="http://www.labourlist.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.labourlist.org/', 'Labour List');" title="Labour&#8217;s biggest independent grassroots e-network &#8211; Where Labour minded people come together.">Labour List</a></li>
<li><a href="http://labour-uncut.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://labour-uncut.co.uk/', 'Labour Uncut');" title="Labour-aligned site edited by former journalist and MP for Birmingham Erdington Siôn Simon">Labour Uncut</a></li>
<li><a href="http://www.leftfootforward.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.leftfootforward.org/', 'Left Foot Forwards');" title="Founded by Will Straw, providing &#8220;evidence-based analysis on British politics, news and policy developments&#8221;.">Left Foot Forwards</a></li>
<li><a href="http://liberalconspiracy.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://liberalconspiracy.org/', 'Liberal Conspiracy');" title="Broad left magazine-style site edited by Sunny Hundal.">Liberal Conspiracy</a></li>
<li><a href="http://www.libdemvoice.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.libdemvoice.org/', 'Liberal Democrat Voice');" title="Collaborative weblog for supporters of the Liberal Democrats (UK), run by Liberal Democrat activists.">Liberal Democrat Voice</a></li>
<li><a href="http://lpuk.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lpuk.blogspot.com/', 'Libertarian party member\'s blog');" title="Blog written and maintained by members of the UK Libertarian Party">Libertarian party member&#039;s blog</a></li>
<li><a href="http://lpuk.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lpuk.org/', 'Libertarian Party Website');" title="Libertarians believe in individual liberty, personal responsibility, and freedom from government—on all issues at all times. ">Libertarian Party Website</a></li>
<li><a href="http://www.liberty-human-rights.org.uk/index.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.liberty-human-rights.org.uk/index.php', 'Liberty');" title="An independent campaigning organisation which works to protect civil liberties and promote human rights in England and Wales.">Liberty</a></li>
<li><a href="http://markwadsworth.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://markwadsworth.blogspot.com/', 'Mark Wadsworth');" title="Exit via the gift shop">Mark Wadsworth</a></li>
<li><a href="http://www.guardian.co.uk/profile/michaelwhite+politics/blog" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.guardian.co.uk/profile/michaelwhite+politics/blog', 'Michael White');" title="Michael White is assistant editor and has been writing for the Guardian for more than 30 years, as a reporter, foreign correspondent and columnist.">Michael White</a></li>
<li><a href="http://cotswoldsketchbook.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://cotswoldsketchbook.blogspot.com/', 'Nigel Fletcher. Artist.');" title="Journal of a Cotswold artist living in France">Nigel Fletcher. Artist.</a></li>
<li><a href="http://obotheclown.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://obotheclown.blogspot.com/', 'Obnoxio the Clown');" title="I will now proceed to pleasure myself with this fish">Obnoxio the Clown</a></li>
<li><a href="http://www.oldholborn.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.oldholborn.net/', 'Old Holborn');" title="Free Speech and I don’t care who I offend. I am not here to make friends, I am here to rant and vent my spleen. Oh, a quick note for any politicians who may wander in. Die. “The difference between a Welfare State and a Totalitarian State is a matter o">Old Holborn</a></li>
<li><a href="http://www.policyexchange.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.policyexchange.org.uk/', 'Policy Exchange');" title="Shaping the policy agenda: For better public services, a stronger society and a more dynamic economy. Think tank.">Policy Exchange</a></li>
<li><a href="http://www2.politicalbetting.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www2.politicalbetting.com/', 'Political Betting');" title="Betting on politics">Political Betting</a></li>
<li><a href="http://politicalscrapbook.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://politicalscrapbook.net/', 'Political Scrapbook');" title="Described as a left-of-centre equivalent of the longer established Guido Fawkes&#8217; Blog.">Political Scrapbook</a></li>
<li><a href="http://www.private-eye.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.private-eye.co.uk/', 'Private Eye');" title="Satirical magazine">Private Eye</a></li>
<li><a href="http://richarddawkins.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://richarddawkins.net/', 'Richard Dawkins');" title="A clear-thinking oasis">Richard Dawkins</a></li>
<li><a href="http://www.samizdata.net/blog/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.samizdata.net/blog/', 'Samizdata');" title="The Samizdata people are a bunch of sinister and heavily armed globalist illuminati who seek to infect the entire world with the values of personal liberty and several property.">Samizdata</a></li>
<li><a href="http://subrosa-blonde.blogspot.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://subrosa-blonde.blogspot.com/', 'Subrosa');" title="A Dundee Wifey&#8217;s View of Scottish Politics">Subrosa</a></li>
<li><a href="http://www.bowgroup.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.bowgroup.org/', 'The Bow Group');" title=" The United Kingdom&#8217;s oldest conservative think tank. Founded in 1951">The Bow Group</a></li>
<li><a href="http://www.thedailymash.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.thedailymash.co.uk/', 'The Daily Mash');" title="British satire site offering funny stories on news, politics and sport, an agony aunt column and polls.">The Daily Mash</a></li>
<li><a href="http://freemasonry-watch.blogspot.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://freemasonry-watch.blogspot.co.uk/', 'The FW Blog');" title="A Blog about Freemasonry, Freemasons &amp; other &#8216;Stuff&#8217;">The FW Blog</a></li>
<li><a href="http://www.taxpayersalliance.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.taxpayersalliance.com/', 'The Taxpayers\' Alliance');" title="Britain’s independent grassroots campaign for lower taxes.">The Taxpayers&#039; Alliance</a></li>
<li><a href="http://thethirdestate.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thethirdestate.net/', 'The Third Estate');" title="The Third Estate aims to offer a progressive, irreverent and atypical perspective on politics and current affairs.">The Third Estate</a></li>
<li><a href="http://timworstall.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://timworstall.com/', 'Tim Worstall');" title="Tim Worstall is an Englishman who has failed at many things. Thus his turn to writing, the last refuge of many who could make a living no other way. ">Tim Worstall</a></li>
<li><a href="http://www.transparency.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.transparency.org/', 'Transparency International');" title="The global coalition against corruption">Transparency International</a></li>
<li><a href="http://ukhumanrightsblog.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ukhumanrightsblog.com/', 'UK Human Rights Blog');" title="UK Human Rights Blog is written by members of 1 Crown Office Row barristers&#8217; chambers.">UK Human Rights Blog</a></li>

	</ul>
</section>

		
	</aside><!-- #sidebar-primary -->


			</div><!-- #main -->

			
		</div><!-- .wrap -->

		<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
				<p class="credit">
					Copyright &#169; 2017 <a class="site-link" href="http://www.bruceonpolitics.com" rel="home">Bruce On Politics</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="http://themehybrid.com/themes/stargazer">Stargazer</a>.				</p><!-- .credit -->

			</div><!-- .wrap -->

		</footer><!-- #footer -->

	</div><!-- #container -->

		<div style="display:none">
	<div class="grofile-hash-map-a410986ccac43dd143975a012e28ed54">
	</div>
	<div class="grofile-hash-map-682c5d38274a86b41c6dedcf8902effa">
	</div>
	<div class="grofile-hash-map-758a51facc8a9a625999e6483f4e0fda">
	</div>
	<div class="grofile-hash-map-616e68d2113810439a59c5fd0d34b118">
	</div>
	<div class="grofile-hash-map-f5a853099d332419e81348af47282181">
	</div>
	<div class="grofile-hash-map-2621f5c3062bf07ad6d9f23455951e83">
	</div>
	<div class="grofile-hash-map-90c8527a8837d4cb388c1122991ab52b">
	</div>
	<div class="grofile-hash-map-5a86237aa7af4d27f3da8f63f9d6e68f">
	</div>
	<div class="grofile-hash-map-1f65f6abf20bde671676a17ae178c579">
	</div>
	</div>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stargazer_i18n = {"search_toggle":"Expand Search Form"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/themes/stargazer/js/stargazer.min.js'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=1637&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.3.2&sig=4cc54ee4623ca07069ceb1053c8b9adc7930885a#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=1637&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.3.2&sig=4cc54ee4623ca07069ceb1053c8b9adc7930885a#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2014%2F12%2F24%2Ffracking-utterly-brilliant%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'80853839',post:'1637',tz:'0',srv:'www.bruceonpolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '80853839', '1637' ]);
</script>

</body>
</html>