<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Strikes should be illegal &bull; Bruce On Politics</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Stargazer 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strikes should be illegal &bull; Bruce On Politics" />
<meta property="og:description" content="At its very simplest an employee contracts to provide their labour in return for a remuneration package. If that employee then withdraws their labour then they are in gross breach &hellip;" />
<meta property="og:url" content="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" />
<meta property="og:site_name" content="Bruce On Politics" />
<meta property="article:tag" content="Bruce Everiss" />
<meta property="article:tag" content="Bruce on Politics" />
<meta property="article:section" content="News analysis" />
<meta property="article:published_time" content="2017-08-15T13:00:59+00:00" />
<meta property="og:image" content="http://www.bruceonpolitics.com/wp-content/uploads/2017/08/Strike-650.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At its very simplest an employee contracts to provide their labour in return for a remuneration package. If that employee then withdraws their labour then they are in gross breach [&hellip;]" />
<meta name="twitter:title" content="Strikes should be illegal &bull; Bruce On Politics" />
<meta name="twitter:site" content="@bruciebabe" />
<meta name="twitter:image" content="http://www.bruceonpolitics.com/wp-content/uploads/2017/08/Strike-650.jpg" />
<meta name="twitter:creator" content="@bruciebabe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Feed" href="http://www.bruceonpolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Comments Feed" href="http://www.bruceonpolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Strikes should be illegal Comments Feed" href="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-113069-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-113069-30', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bruceonpolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='sociablecss-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/sociable/css/sociable.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-one-five-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/one-five.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/gallery.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-mediaelement-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/css/mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-media-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/css/media.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-style-css'  href='http://www.bruceonpolitics.com/wp-content/themes/stargazer/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_greet_box_style-css'  href='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/css/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/sociable.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/vuible.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/js/functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/js/js-mode.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.bruceonpolitics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bruceonpolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bruceonpolitics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.bruceonpolitics.com/?p=4124' />
<link rel="alternate" type="application/json+oembed" href="http://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.bruceonpolitics.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing, .wp-embed-comments a,.wp-embed-share-dialog-open, .wp-embed a { color: rgba( 0, 84, 181, 0.75 ); } a:hover, a:focus, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus,.mejs-button button:hover::after, .mejs-button button:focus::after,.mejs-overlay-button:hover::after, .mejs-overlay-button:focus::after,.wp-embed-comments a:hover, .wp-embed-comments a:focus,.wp-embed-share-dialog-open:hover, .wp-embed-share-dialog-open:focus,.wp-embed a:hover, .wp-embed a:focus{ color: #0054b5; } input[type='submit'], input[type='reset'], input[type='button'], button, .page-links a,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a{ background-color: rgba( 0, 84, 181, 0.8 ); } legend, mark, pre, .form-allowed-tags code { background-color: rgba( 0, 84, 181, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus,.page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap, .attachment-meta-title > .wrap,.widget_search > .search-form,#menu-sub-terms li a:hover, #menu-sub-terms li a:focus,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.mejs-time-rail .mejs-time-loaded, .skip-link .screen-reader-text{ background-color: #0054b5; } ::selection { background-color: #0054b5; } legend { border-color: rgba( 0, 84, 181, 0.15 ); } body { border-top-color: #0054b5; } .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 0, 84, 181, 0.15 ); } .entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 0, 84, 181, 0.75 ); } body, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #0054b5; } blockquote { background-color: rgba( 0, 84, 181, 0.85 ); } blockquote blockquote { background-color: rgba( 0, 84, 181, 0.9 ); } blockquote { outline-color: rgba( 0, 84, 181, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #252525; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #fcfcfc; }</style>
</head>

<body class="wordpress ltr en en-gb parent-theme y2017 m08 d21 h07 monday logged-out custom-background custom-header display-header-text singular singular-post singular-post-4124 post-format-standard layout-2c-l custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
	<nav class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<h3 id="menu-primary-title" class="menu-toggle">
			<button class="screen-reader-text">Main</button>
		</h3><!-- .menu-toggle -->

		<div class="wrap"><ul id="menu-primary-items" class="menu-items"><li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1583"><a href="http://www.bruceonpolitics.com/">Home</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://www.bruceonpolitics.com/about/">About</a></li>
</ul><form role="search" method="get" class="search-form" action="http://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</nav><!-- #menu-primary -->


		<div class="wrap">

			<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				
					<div id="branding">
						
													<h1 id="site-title" class="site-title" itemprop="headline"><a href="http://www.bruceonpolitics.com" rel="home">Bruce On Politics</a></h1>							<h2 id="site-description" class="site-description" itemprop="description">A reasonable person&#039;s sensible commentary on the political environment</h2>											</div><!-- #branding -->

				
				
			</header><!-- #header -->

			
			<div id="main" class="main">

				
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.bruceonpolitics.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2017/"><span itemprop="name">2017</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2017/08/"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.bruceonpolitics.com/2017/08/15/"><span itemprop="name">15</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Strikes should be illegal</span><meta itemprop="position" content="5" /></li></ul></nav>

<main id="content" class="content" role="main">

	
	
		
			
			<article id="post-4124" class="entry author-bruce post-4124 post type-post status-publish format-standard category-news-analysis category-policy tag-bruce-everiss tag-bruce-on-politics" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Strikes should be illegal</h1>

			<div class="entry-byline">
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.bruceonpolitics.com/author/bruce/" title="Posts by Bruce" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Bruce</span></a></span>
				<time class="entry-published updated" datetime="2017-08-15T13:00:59+00:00" itemprop="datePublished" title="Tuesday, August 15, 2017, 1:00 pm">15 August 2017</time>
				<a href="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/#respond" class="comments-link" itemprop="discussionURL">0</a>											</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<div id="greet_block"><noscript><div class="greet_block wpgb_cornered"><div class="greet_text"><div class="greet_image"><a href="http://www.bruceonpolitics.com/feed/rss/"  rel="nofollow"><img src="http://www.bruceonpolitics.com/wp-content/plugins/wp-greet-box/images/rss_icon.png" alt="WP Greet Box icon"/></a></div>Hello there! If you are new here, you might want to <a href="http://www.bruceonpolitics.com/feed/rss/" rel="nofollow"><strong>subscribe to the RSS feed</strong></a> for updates on this topic.<div style="clear:both"></div><div class="greet_block_powered_by">Powered by <a href="http://omninoggin.com/projects/wordpress-plugins/wp-greet-box-wordpress-plugin/" title="WP Greet Box WordPress Plugin" style="text-decoration:none;">WP Greet Box</a> <a href="http://omninoggin.com/" title="WordPress Plugin" style="text-decoration:none;">WordPress Plugin</a></div><div style="clear:both"></div></div></div></noscript></div><p><img class="aligncenter size-full wp-image-4125" src="http://www.bruceonpolitics.com/wp-content/uploads/2017/08/Strike-650.jpg" alt="" width="650" height="366" srcset="http://www.bruceonpolitics.com/wp-content/uploads/2017/08/Strike-650.jpg 650w, http://www.bruceonpolitics.com/wp-content/uploads/2017/08/Strike-650-300x169.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>At its very simplest an employee contracts to provide their labour in return for a remuneration package. If that employee then withdraws their labour then they are in gross breach of their contract, freeing the employer to sack them and to sue them for any harm done to the business. But this isn&#8217;t allowed because of socialist laws that allow employees to engage in industrial terrorism. So they do. And when they do they cause harm. Harm to the business that employs them, harm to the customers of that business (usually the public) and harm to themselves. It is no coincidence that industries experiencing the most strikes are the industries suffering the greatest job losses.</p>
<p>The workers must have felt very proud all the times they went on strike in the Clyde shipyards, in the Longbridge car factory, in the Liverpool and London Docks, in the coal mines and in the steel mills. But now they don&#8217;t have jobs, their children don&#8217;t have jobs and often their neighbourhoods are blighted and depressed. They don&#8217;t feel so proud now.</p>
<p>Obviously the big problem here isn&#8217;t just the individual workers, it is &#8220;organised labour&#8221;, the trade unions who have zero care for their members, just so long as they can make political points. But the workers are stupid enough to believe the trade unions and to engage in industrial terrorism when they are told to.</p>
<p>Of course the trade unions, whilst destroying British industry, also destroy themselves. Between 1979 and today trade union membership has more than halved, from 13.2 million to 6.2 million, and it is now falling faster than ever, losing 275,000 members last year. All this is extremely good news, the less trade unionism we have the better off we are as a nation.</p>
<p>We are moving to more flexible working where the needs of employers and employees are better matched. So now nearly 5 million people are self employed, there are more than 3.5 (mostly small) limited companies and 1.7 million people are enjoying zero hours contracts. All this represents a highly efficient non striking workforce who mostly despise the trade unions.</p>
<p>Of course some workers in the UK aren&#8217;t allowed to strike; police and the military. In the USA the Railway Labor Act bans most industrial activity by airline and railroad employees, most states ban industrial action either of all public employees or of &#8220;critical &#8221; employees. In 1978 Jimmy Carter fired striking postal workers and in 1981 Ronald Reagan sacked the air traffic controllers.</p>
<p>Meanwhile railway and London Tube staff in the UK hold the country to ransom with frequent strikes. Central Line &#8220;drivers&#8221; aren&#8217;t necessary, computers drive the trains, but the trade union insists the drivers remain to open and close the doors, for which they get paid more than a doctor. Likewise South East trains have experienced years of intermittent industrial action from vastly overpaid employees which has caused immense economic harm to Great Britain. If we could sack all these people when they strike we could bring some much needed sense to these problems. Their jobs are just semi skilled, so it is easy to train replacements.</p>
<p>Currently nearly 1,000 hospital cleaners in London are taking intermittent industrial action for more money, organised by the disgusting Unite union. Industrial blackmail. This brings real harm to vulnerable patients. If they were sacked they could easily be replaced tomorrow by people happy with the existing wage. Unite are also organising a long strike of refuse workers in Birmingham over management plans to save the public money by increasing efficiency. Rat infested rubbish has been piling up in the streets for weeks and when brave volunteers remove it in the interests of public health Unite call them scabs. Once again sacking them all is the solution.</p>
<p>Now some may say that making strikes illegal gives too much power to the management. This is utter rubbish.</p>
<ul>
<li>Most workers in the UK manage perfectly OK without strikes or the possibility of strikes.</li>
<li>There is a national minimum wage that protects remuneration.</li>
<li>Less Luddite trade unions are happy to make no strike agreements with employers.</li>
<li>If anyone doesn&#8217;t like their job, instead of striking they should go and get a different job.</li>
</ul>
<p>It is in the national interests, the interests of the public and the interests of workers to make strikes illegal. To have a culture that regards them as stupid. We should not have to suffer the harm inflicted on millions by a handful of highly politicised industrial terrorists.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be sociable, share!</div><ul class='clearfix'><li><a href="http://twitter.com/intent/tweet?text=Strikes%20should%20be%20illegal%20-%20http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F%20  " onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/intent/tweet?text=Strikes%20should%20be%20illegal%20-%20http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F%20  ', '');" title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal', '');" title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank"></a></li><li><a href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Strikes%20should%20be%20illegal&body=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&ui=2&tf=1&shva=1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://mail.google.com/mail/?view=cm&amp;fs=1&amp;to&amp;su=Strikes%20should%20be%20illegal&amp;body=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;ui=2&amp;tf=1&amp;shva=1', '');" title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&title=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal', '');" title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank"></a></li><li><a href="http://delicious.com/post?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;notes=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://delicious.com/post?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;notes=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;srcURL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;srcTitle=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;srcURL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;srcTitle=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment', '');" title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;source=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment&amp;summary=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;source=Bruce+On+Politics+A+reasonable+person%26%23039%3Bs+sensible+commentary+on+the+political+environment&amp;summary=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank"></a></li><li><a href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;Title=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;Title=Strikes%20should%20be%20illegal', '');" title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-4124'), event, 'post-4124')" onMouseOver="more(this,'post-4124')"><img style='margin-top:9px' src='http://www.bruceonpolitics.com/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-4124')" id="sociable-post-4124" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal', '');" title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;bodytext=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;bodytext=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal', '');" title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;annotation=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;annotation=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal', '');" title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Strikes%20should%20be%20illegal&amp;URL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reporter.es.msn.com/?fn=contribute&amp;Title=Strikes%20should%20be%20illegal&amp;URL=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F', '');" title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;selection=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://posterous.com/share?linkto=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;title=Strikes%20should%20be%20illegal&amp;selection=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank"></a></li><li style="heigth:32px;width:32px"><a href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal&amp;s=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F&amp;t=Strikes%20should%20be%20illegal&amp;s=%0D%0A%0D%0AAt%20its%20very%20simplest%20an%20employee%20contracts%20to%20provide%20their%20labour%20in%20return%20for%20a%20remuneration%20package.%20If%20that%20employee%20then%20withdraws%20their%20labour%20then%20they%20are%20in%20gross%20breach%20of%20their%20contract%2C%20freeing%20the%20employer%20to%20sack%20them%20and%20to%20sue%20th', '');" title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-4124',true)" class="close">

		  <img onclick="hide_sociable('post-4124',true)" title="close" src="http://www.bruceonpolitics.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Strikes should be illegal - http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" data-url="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/"></script></li></ul></div><!-- End Sociable -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://www.bruceonpolitics.com/category/news-analysis/" rel="tag">News analysis</a>, <a href="http://www.bruceonpolitics.com/category/policy/" rel="tag">Policy</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="http://www.bruceonpolitics.com/tag/bruce-everiss/" rel="tag">Bruce Everiss</a>, <a href="http://www.bruceonpolitics.com/tag/bruce-on-politics/" rel="tag">Bruce on Politics</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/15/strikes-should-be-illegal/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+BruceOnPolitics+%28Bruce+On+Politics%29#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&#038;postid=4124&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.2.1&#038;sig=caadc045a4c913745327bef72c4f665e09cebe75#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://www.bruceonpolitics.com/2017/08/11/common-purpose-resources/" rel="prev">Common Purpose resources</a></div>		<div class="next">Next Post: <a href="http://www.bruceonpolitics.com/2017/08/17/no-right-wing-british-politics/" rel="next">There is no right wing in British politics</a></div>	</div><!-- .loop-nav -->


	
</main><!-- #content -->

				
	<aside class="sidebar sidebar-primary" role="complementary" id="sidebar-primary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<h3 id="sidebar-primary-title" class="screen-reader-text">Primary Sidebar</h3>

		
			<section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-9" class="widget widget_text"><h3 class="widget-title">Feed</h3>			<div class="textwidget"><a href="/feed/" title="Subscribe to this site's feed"><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;"></a></div>
		</section><section id="text-4" class="widget widget_text"><h3 class="widget-title">Want to help?</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</section><section id="text-5" class="widget widget_text"><h3 class="widget-title">About me</h3>			<div class="textwidget"><img src="http://www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg" width="170" height="215" alt="Bruce Everiss" />

<p>I'm Bruce Everiss, a veteran games industry marketer. <a href="/about/">More</a>.</p></div>
		</section><section id="text-6" class="widget widget_text"><h3 class="widget-title">Ads</h3>			<div class="textwidget"><script type="text/javascript"><!--
				google_ad_client = "pub-5832367877412264";
				google_ad_width = 300;
				google_ad_height = 600;
				google_ad_format = "300x600_as";
				google_ad_type = "text_image";
				google_ad_channel = "";
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
</div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Latest posts</h3>		<ul>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/08/17/no-right-wing-british-politics/">There is no right wing in British politics</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/08/15/strikes-should-be-illegal/">Strikes should be illegal</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/08/11/common-purpose-resources/">Common Purpose resources</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/08/10/silicon-valley-real-problems/">Silicon Valley has real problems</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/08/01/more-on-common-purpose/">More on Common Purpose</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/07/24/jeremy-corbyn-serial-liar/">Jeremy Corbyn = Serial Liar</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/07/14/secret-society-runs-great-britain/">The Secret Society Which Runs Great Britain</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/05/25/the-deep-state/">The Deep State</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/05/22/dementia-tax-utterly/">Why the &#8220;Dementia Tax&#8221; is Utterly Brilliant</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/05/14/jeremy-corbyn-traitor-british-people/">Was Jeremy Corbyn a traitor to the British People?</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/05/13/fortress-britain-must/">Fortress Britain. What we must do</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/05/08/theresa-may-big-part-britains-biggest-problem/">Theresa May is a big part of Britain&#8217;s biggest problem</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/04/27/labour-election-lies-economy/">Labour Election Lies about the Economy</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/04/18/2017-general-election-winners-losers/">2017 General Election, the winners and losers</a>
						</li>
					<li>
				<a href="http://www.bruceonpolitics.com/2017/03/23/10-commandments-better-society/">10 commandments for a better society</a>
						</li>
				</ul>
		</section>		<section id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.adamsmith.org/" title="Free market think tank">Adam Smith Institute</a></li>
<li><a href="http://www.amnesty.org.uk/" title="Working to protect human rights worldwide">Amnesty International</a></li>
<li><a href="http://www.annaraccoon.com/" title="A jaundiced view of the main stream media.">Anna Raccoon</a></li>
<li><a href="http://www.archbishop-cranmer.blogspot.com/" title="Archbishop Cranmer takes as his inspiration the words of Sir Humphrey Appleby: ‘It’s interesting,’ he observes, ‘that nowadays politicians want to talk about moral issues, and bishops want to talk politics.’">Archbishop Cranmer</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/benedictbrogan/" title="Benedict Brogan is the Daily Telegraph&#8217;s Deputy Editor. His blog brings you news, gossip, analysis and occasional insight into politics, and more. ">Benedict Brogan</a></li>
<li><a href="http://www.bigbrotherwatch.org.uk/" title="Freeing the individual, shrinking the state.">Big Brother Watch</a></li>
<li><a href="http://bruceeveriss.blogspot.co.uk/" title="Bruce Everiss blog">Bruce Everiss</a></li>
<li><a href="http://www.bruceonarthistory.com/" title="Blog articles about this fascinating subject">Bruce on Art History</a></li>
<li><a href="http://www.bruceongames.com/" title="A veterans view on marketing games">Bruce on Games</a></li>
<li><a href="http://www.bruceonshaving.com/" title="Traditional shaving using a double edged razor and a brush to create a lather.">Bruce on Shaving</a></li>
<li><a href="http://www.cps.org.uk/" title="Think tank. Established in 1974 by Sir Keith Joseph and Margaret Thatcher.">Centre for Policy Studies</a></li>
<li><a href="http://www.spectator.co.uk/coffeehouse/" title="The Spectator Blog">Coffee House</a></li>
<li><a href="http://conservativehome.blogs.com/" title="Comprehensive coverage of Britain&#8217;s Conservative party">ConservativeHome</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/danielhannan/" title="Daniel Hannan is a writer and journalist, and has been Conservative MEP for South East England since 1999.">Daniel Hannan</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld">David Icke</a></li>
<li><a href="http://www.devilskitchen.me.uk/" title="&#8220;Politics is the business of getting power and privilege without possessing merit&#8221;—P J O&#8217;Rourke ">Devil&#039;s Kitchen</a></li>
<li><a href="http://dickpuddlecote.blogspot.com/" title="The Medieval Dick Puddlecote (see profile pic) was bankrupted and brutalised by state corruption and theft. So he thought it perfectly fair to take the Crown Jewels in recompense. The King didn’t like that much and had him flayed in 1305. The modern day">Dick Puddlecote</a></li>
<li><a href="http://dizzythinks.net/" title="Dizzy is also known as Phil Hendren. Phil has had other alter egos in the past online but settled upon Dizzy in 2006 when he decided to start yet another blog having been playing with his and others&#8217; websites for many years.">Dizzy Thinks</a></li>
<li><a href="http://www.talkcarswell.com/" title="Douglas was first elected to Parliament in 2005 by a slender 920 votes. He was returned as MP for Clacton in 2010 with a 12,000 majority.">Douglas Carswell</a></li>
<li><a href="http://electronicintifada.net/" title="Israeli news">Electronic Intifada</a></li>
<li><a href="http://www.ephesians5-11.org/index.html" title="Lots of freemason secrets">Ephesians</a></li>
<li><a href="http://www.exaronews.com/" title="Holding power to account">Exaro</a></li>
<li><a href="http://freemasonrywatch.org/">Freemasonry Watch</a></li>
<li><a href="http://www.haaretz.com/misc/writers/gideon-levy-1.402" title="Israeli journalist">Gideon Levy</a></li>
<li><a href="http://www.gigaliving.com/" title="Live longer, be happier, have less diseases by knowing what you really are.">GigaLiving</a></li>
<li><a href="http://www.guardian.co.uk/" title="Website of the Guardian newspaper">Guardian</a></li>
<li><a href="http://order-order.com/" title="Makes mischief at the expense of politicians">Guido Fawkes&#039; Blog</a></li>
<li><a href="http://www.haaretz.com/" title="Israeli News">Haaretz</a></li>
<li><a href="http://www.hrw.org/" title="Human Rights Watch defends the rights of people worldwide.">Human Rights Watch</a></li>
<li><a href="http://www.iaindale.com/" title="One of Britain’s leading political commentators">Ian Dale&#039;s Diary</a></li>
<li><a href="http://www.iea.org.uk/" title=" The UK&#8217;s original free-market think-tank, founded in 1955.">Institute of Economic Affairs</a></li>
<li><a href="http://www.johnredwoodsdiary.com/" title="John Redwood has been the Member of Parliament for Wokingham since 1987.">John Redwood</a></li>
<li><a href="http://justalibertarianview.blogspot.co.uk/" title="Libertarian. Lockian. You know Life, Liberty &amp; Property. &amp; stuff. 17 so still learning. ">Just A Libertarian View</a></li>
<li><a href="http://kerrymccarthy.wordpress.com/" title="The blog of Kerry McCarthy, Labour MP">Kerry McCarthy</a></li>
<li><a href="http://www.labourlist.org/" title="Labour&#8217;s biggest independent grassroots e-network &#8211; Where Labour minded people come together.">Labour List</a></li>
<li><a href="http://labour-uncut.co.uk/" title="Labour-aligned site edited by former journalist and MP for Birmingham Erdington Siôn Simon">Labour Uncut</a></li>
<li><a href="http://www.leftfootforward.org/" title="Founded by Will Straw, providing &#8220;evidence-based analysis on British politics, news and policy developments&#8221;.">Left Foot Forwards</a></li>
<li><a href="http://liberalconspiracy.org/" title="Broad left magazine-style site edited by Sunny Hundal.">Liberal Conspiracy</a></li>
<li><a href="http://www.libdemvoice.org/" title="Collaborative weblog for supporters of the Liberal Democrats (UK), run by Liberal Democrat activists.">Liberal Democrat Voice</a></li>
<li><a href="http://lpuk.blogspot.com/" title="Blog written and maintained by members of the UK Libertarian Party">Libertarian party member&#039;s blog</a></li>
<li><a href="http://lpuk.org/" title="Libertarians believe in individual liberty, personal responsibility, and freedom from government—on all issues at all times. ">Libertarian Party Website</a></li>
<li><a href="http://www.liberty-human-rights.org.uk/index.php" title="An independent campaigning organisation which works to protect civil liberties and promote human rights in England and Wales.">Liberty</a></li>
<li><a href="http://markwadsworth.blogspot.com/" title="Exit via the gift shop">Mark Wadsworth</a></li>
<li><a href="http://www.guardian.co.uk/profile/michaelwhite+politics/blog" title="Michael White is assistant editor and has been writing for the Guardian for more than 30 years, as a reporter, foreign correspondent and columnist.">Michael White</a></li>
<li><a href="http://cotswoldsketchbook.blogspot.com/" title="Journal of a Cotswold artist living in France">Nigel Fletcher. Artist.</a></li>
<li><a href="http://obotheclown.blogspot.com/" title="I will now proceed to pleasure myself with this fish">Obnoxio the Clown</a></li>
<li><a href="http://www.oldholborn.net/" title="Free Speech and I don’t care who I offend. I am not here to make friends, I am here to rant and vent my spleen. Oh, a quick note for any politicians who may wander in. Die. “The difference between a Welfare State and a Totalitarian State is a matter o">Old Holborn</a></li>
<li><a href="http://www.policyexchange.org.uk/" title="Shaping the policy agenda: For better public services, a stronger society and a more dynamic economy. Think tank.">Policy Exchange</a></li>
<li><a href="http://www2.politicalbetting.com/" title="Betting on politics">Political Betting</a></li>
<li><a href="http://politicalscrapbook.net/" title="Described as a left-of-centre equivalent of the longer established Guido Fawkes&#8217; Blog.">Political Scrapbook</a></li>
<li><a href="http://www.private-eye.co.uk/" title="Satirical magazine">Private Eye</a></li>
<li><a href="http://richarddawkins.net/" title="A clear-thinking oasis">Richard Dawkins</a></li>
<li><a href="http://www.samizdata.net/blog/" title="The Samizdata people are a bunch of sinister and heavily armed globalist illuminati who seek to infect the entire world with the values of personal liberty and several property.">Samizdata</a></li>
<li><a href="http://subrosa-blonde.blogspot.com/" title="A Dundee Wifey&#8217;s View of Scottish Politics">Subrosa</a></li>
<li><a href="http://www.bowgroup.org/" title=" The United Kingdom&#8217;s oldest conservative think tank. Founded in 1951">The Bow Group</a></li>
<li><a href="http://www.thedailymash.co.uk/" title="British satire site offering funny stories on news, politics and sport, an agony aunt column and polls.">The Daily Mash</a></li>
<li><a href="http://freemasonry-watch.blogspot.co.uk/" title="A Blog about Freemasonry, Freemasons &amp; other &#8216;Stuff&#8217;">The FW Blog</a></li>
<li><a href="http://www.taxpayersalliance.com/" title="Britain’s independent grassroots campaign for lower taxes.">The Taxpayers&#039; Alliance</a></li>
<li><a href="http://thethirdestate.net/" title="The Third Estate aims to offer a progressive, irreverent and atypical perspective on politics and current affairs.">The Third Estate</a></li>
<li><a href="http://timworstall.com/" title="Tim Worstall is an Englishman who has failed at many things. Thus his turn to writing, the last refuge of many who could make a living no other way. ">Tim Worstall</a></li>
<li><a href="http://www.transparency.org/" title="The global coalition against corruption">Transparency International</a></li>
<li><a href="http://ukhumanrightsblog.com/" title="UK Human Rights Blog is written by members of 1 Crown Office Row barristers&#8217; chambers.">UK Human Rights Blog</a></li>

	</ul>
</section>

		
	</aside><!-- #sidebar-primary -->


			</div><!-- #main -->

			
		</div><!-- .wrap -->

		<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
				<p class="credit">
					Copyright &#169; 2017 <a class="site-link" href="http://www.bruceonpolitics.com" rel="home">Bruce On Politics</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="http://themehybrid.com/themes/stargazer">Stargazer</a>.				</p><!-- .credit -->

			</div><!-- .wrap -->

		</footer><!-- #footer -->

	</div><!-- #container -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stargazer_i18n = {"search_toggle":"Expand Search Form"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-content/themes/stargazer/js/stargazer.min.js'></script>
<script type='text/javascript' src='http://www.bruceonpolitics.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=4124&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=caadc045a4c913745327bef72c4f665e09cebe75#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=4124&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=caadc045a4c913745327bef72c4f665e09cebe75#parent=http%3A%2F%2Fwww.bruceonpolitics.com%2F2017%2F08%2F15%2Fstrikes-should-be-illegal%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'80853839',post:'4124',tz:'0',srv:'www.bruceonpolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '80853839', '4124' ]);
</script>

</body>
</html>