<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<title>The BBC&#039;s Real Agenda &bull; Bruce On Politics</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Stargazer 4.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The BBC&#039;s Real Agenda &bull; Bruce On Politics" />
<meta property="og:description" content="When you see good propaganda you don&#8217;t recognise it as such, otherwise it wouldn&#8217;t work. Likewise you don&#8217;t know when you are being brainwashed because if you did you wouldn&#8217;t &hellip;" />
<meta property="og:url" content="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/" />
<meta property="og:site_name" content="Bruce On Politics" />
<meta property="article:tag" content="Bruce Everiss" />
<meta property="article:tag" content="Bruce on Politics" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-10-15T15:07:35+00:00" />
<meta property="article:modified_time" content="2019-10-15T15:07:42+00:00" />
<meta property="og:updated_time" content="2019-10-15T15:07:42+00:00" />
<meta property="og:image" content="https://www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg" />
<meta property="og:image:secure_url" content="https://www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When you see good propaganda you don&#8217;t recognise it as such, otherwise it wouldn&#8217;t work. Likewise you don&#8217;t know when you are being brainwashed because if you did you wouldn&#8217;t [&hellip;]" />
<meta name="twitter:title" content="The BBC&#039;s Real Agenda &bull; Bruce On Politics" />
<meta name="twitter:image" content="https://www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c","name":"Bruce","image":{"@type":"ImageObject","@id":"https://www.bruceonpolitics.com/#personlogo","url":"https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&d=mm&r=g","caption":"Bruce"},"logo":{"@id":"https://www.bruceonpolitics.com/#personlogo"},"description":"Pragmatic, free market ,minimum state liberal.","sameAs":[]},{"@type":"WebSite","@id":"https://www.bruceonpolitics.com/#website","url":"https://www.bruceonpolitics.com/","name":"Bruce On Politics","publisher":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"potentialAction":{"@type":"SearchAction","target":"https://www.bruceonpolitics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#primaryimage","url":"https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg?fit=650%2C390&ssl=1","width":650,"height":390},{"@type":"WebPage","@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#webpage","url":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/","inLanguage":"en-GB","name":"The BBC&#039;s Real Agenda &bull; Bruce On Politics","isPartOf":{"@id":"https://www.bruceonpolitics.com/#website"},"primaryImageOfPage":{"@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#primaryimage"},"datePublished":"2019-10-15T15:07:35+00:00","dateModified":"2019-10-15T15:07:42+00:00"},{"@type":"Article","@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#article","isPartOf":{"@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#webpage"},"author":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"headline":"The BBC&#8217;s Real Agenda","datePublished":"2019-10-15T15:07:35+00:00","dateModified":"2019-10-15T15:07:42+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#webpage"},"publisher":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"image":{"@id":"https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#primaryimage"},"keywords":"Bruce Everiss,Bruce on Politics","articleSection":"Opinion"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Feed" href="https://www.bruceonpolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Comments Feed" href="https://www.bruceonpolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; The BBC&#8217;s Real Agenda Comments Feed" href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113069-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113069-30', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bruceonpolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=5.2.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-one-five-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/one-five.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/gallery.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-mediaelement-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/css/mediaelement.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-media-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/css/media.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-style-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.bruceonpolitics.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<link rel='https://api.w.org/' href='https://www.bruceonpolitics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bruceonpolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bruceonpolitics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.bruceonpolitics.com/?p=4656' />
<link rel="alternate" type="application/json+oembed" href="https://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bruceonpolitics.com%2F2019%2F10%2F15%2Fthe-bbcs-real-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bruceonpolitics.com%2F2019%2F10%2F15%2Fthe-bbcs-real-agenda%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bruceonpolitics.com/?wordfence_lh=1&hid=667D9465BB1940768A712ACA6AEE4500');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing, .wp-embed-comments a,.wp-embed-share-dialog-open, .wp-embed a { color: rgba( 0, 84, 181, 0.75 ); } a:hover, a:focus, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus,.mejs-button button:hover::after, .mejs-button button:focus::after,.mejs-overlay-button:hover::after, .mejs-overlay-button:focus::after,.wp-embed-comments a:hover, .wp-embed-comments a:focus,.wp-embed-share-dialog-open:hover, .wp-embed-share-dialog-open:focus,.wp-embed a:hover, .wp-embed a:focus{ color: #0054b5; } input[type='submit'], input[type='reset'], input[type='button'], button, .page-links a,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a{ background-color: rgba( 0, 84, 181, 0.8 ); } legend, mark, pre, .form-allowed-tags code { background-color: rgba( 0, 84, 181, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus,.page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap, .attachment-meta-title > .wrap,.widget_search > .search-form,#menu-sub-terms li a:hover, #menu-sub-terms li a:focus,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.mejs-time-rail .mejs-time-loaded, .skip-link .screen-reader-text{ background-color: #0054b5; } ::selection { background-color: #0054b5; } legend { border-color: rgba( 0, 84, 181, 0.15 ); } body { border-top-color: #0054b5; } .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 0, 84, 181, 0.15 ); } .entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 0, 84, 181, 0.75 ); } body, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #0054b5; } blockquote { background-color: rgba( 0, 84, 181, 0.85 ); } blockquote blockquote { background-color: rgba( 0, 84, 181, 0.9 ); } blockquote { outline-color: rgba( 0, 84, 181, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #252525; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #fcfcfc; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body data-rsssl=1 class="wordpress ltr en en-gb parent-theme y2019 m10 d21 h13 monday logged-out custom-background custom-header display-header-text singular singular-post singular-post-4656 post-template-default post-format-standard layout-2c-l custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
	<nav class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<h3 id="menu-primary-title" class="menu-toggle">
			<button class="screen-reader-text">Main</button>
		</h3><!-- .menu-toggle -->

		<div class="wrap"><ul id="menu-primary-items" class="menu-items"><li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1583"><a href="https://www.bruceonpolitics.com/">Home</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.bruceonpolitics.com/about/">About</a></li>
</ul><form role="search" method="get" class="search-form" action="https://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</nav><!-- #menu-primary -->


		<div class="wrap">

			<header class="site-header" id="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				
					<div id="branding">
						
													<h1 class="site-title" id="site-title" itemprop="headline"><a href="https://www.bruceonpolitics.com" rel="home">Bruce On Politics</a></h1>							<h2 class="site-description" id="site-description" itemprop="description">A reasonable person&#039;s sensible commentary on the political environment</h2>											</div><!-- #branding -->

				
				
			</header><!-- #header -->

			
			<div id="main" class="main">

				
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.bruceonpolitics.com/" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2019/"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2019/10/"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2019/10/15/"><span itemprop="name">15</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The BBC&#8217;s Real Agenda</span><meta itemprop="position" content="5" /></li></ul></nav>

<main class="content" id="content" role="main">

	
	
		
			
			<article class="entry author-bruce post-4656 post type-post status-publish format-standard category-opinion tag-bruce-everiss tag-bruce-on-politics" id="post-4656" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">The BBC&#8217;s Real Agenda</h1>

			<div class="entry-byline">
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://www.bruceonpolitics.com/author/bruce/" title="Posts by Bruce" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Bruce</span></a></span>
				<time class="entry-published updated" datetime="2019-10-15T15:07:35+00:00" itemprop="datePublished" title="Tuesday, October 15, 2019, 3:07 pm">15 October 2019</time>
				<a href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#comments" class="comments-link" itemprop="discussionURL">3</a>											</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			
<figure class="wp-block-image"><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg?w=1025&#038;ssl=1" alt="This image has an empty alt attribute; its file name is BBC-election-agenda-650.jpg" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg?w=1025&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/BBC-election-agenda-650.jpg?w=1025&#038;ssl=1" alt="This image has an empty alt attribute; its file name is BBC-election-agenda-650.jpg" data-recalc-dims="1"/></noscript></figure>



<p> When you see good propaganda you don&#8217;t recognise it as such, otherwise it wouldn&#8217;t work. Likewise you don&#8217;t know when you are being brainwashed because if you did you wouldn&#8217;t be brainwashed. And good propaganda isn&#8217;t designed to change your mind in one go, it is designed to gradually and subtly nudge your opinions into where the propagandist wants them to be. In WW2 Germany had a Ministry of Propaganda and Britain had its Ministry of Information, doing the same job. Today we have the BBC. </p>


<p></p>
<figure class="wp-block-image"><img class="wp-image-4653 jetpack-lazy-image" src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?w=1025&#038;ssl=1" alt data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?resize=300%2C296&amp;ssl=1 300w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?resize=506%2C500&amp;ssl=1 506w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?w=1025&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4653" src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?w=1025&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?resize=300%2C296&amp;ssl=1 300w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/Orwell-believe-media-650.jpg?resize=506%2C500&amp;ssl=1 506w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></figure>
<p> </p>
<p>The BBC grew during WW2 as a tool of the Ministry of Information. <a href="https://www.bruceonpolitics.com/2015/02/17/attlee-starved-british-people/" target="_blank" rel="noreferrer noopener" aria-label="After the war the UK had extreme austerity as socialism and the welfare state were imposed on the country (opens in a new tab)">After the war the UK had extreme austerity as socialism and the welfare state were imposed on the country</a>, in what was called the post war consensus. The BBC&#8217;s role in this is what is called <a href="https://en.wikipedia.org/wiki/Social_conditioning" target="_blank" rel="noreferrer noopener" aria-label="Social Conditioning (opens in a new tab)">Social Conditioning</a>, using WW2 brainwashing techniques to make the British public docile and accepting of what was being done to them. This love of the state control of everything is embedded indelibly into the very DNA of the BBC. It really dislikes individual success and the creation of wealth.</p>
<p> </p>
<p>The BBC has a visceral hatred of <a href="https://www.bruceonpolitics.com/2016/05/03/lefties-tell-lies-baroness-thatcher-greatest-prime-minister/" target="_blank" rel="noreferrer noopener" aria-label="Margaret Thatcher because she proved that their entrenched state socialism didn't work  (opens in a new tab)">Margaret Thatcher because she proved that their entrenched state socialism didn&#8217;t work </a>. That enterprise and free markets create a far fairer and more prosperous society. Blair came along and reinforced this point. Then in 2003 he used Hutton to batter the BBC into submission to his globalist Cultural Marxist dogma. <a href="https://www.bruceonpolitics.com/2017/07/14/secret-society-runs-great-britain/" target="_blank" rel="noreferrer noopener" aria-label="He then used the Common Purpose secret society, which had been founded in 1989, to re-educate BBC employees with conditioning courses (opens in a new tab)">He then used the Common Purpose secret society, which had been founded in 1989, to re-educate BBC employees with conditioning courses</a>. Tens of thousand attended these to be brainwashed.</p>
<p> </p>
<p>And this was a fantastic success for Blair as the BBC went on to brainwash the nation. The toxic political correctness of Cultural Marxism engulfed British society, extinguishing all other thoughts, attitudes and opinions. It is George Orwell&#8217;s 1984 come alive in our society. We have omnipresent mass surveillance, Newspeak, Thought Police, Doublespeak, historical negationism, perpetual war and being part of an undemocratic superstate.</p>
<p> </p>
<p>The BBC now promotes (subtly, remember) this Cultural Marxist world view in all its output: news, current affairs, documentaries, “humour”, soap operas, game shows, drama, children&#8217;s programmes, sport etc etc. It is ubiquitous in their output. Simon Reeve has a current documentary series about America, this is just relentless Cultural Marxist propaganda dressed up as a travelogue. And because most good humour is not politically correct the BBC have squeezed it out of British life. BBC &#8220;comedy&#8221; these days consist principally about being nasty to people.</p>
<p> </p>
<figure class="wp-block-image"><img class="wp-image-4650 jetpack-lazy-image" src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?w=1025&#038;ssl=1" alt data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?resize=295%2C300&amp;ssl=1 295w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?resize=492%2C500&amp;ssl=1 492w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?w=1025&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-4650" src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?w=1025&#038;ssl=1" alt="" srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?resize=295%2C300&amp;ssl=1 295w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/China-650.jpg?resize=492%2C500&amp;ssl=1 492w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></figure>
<p> </p>
<p>The BBC is often described as left wing and left wing extremists sometimes accuse it of being right wing. The reality is that it is neither. The BBC has its own political agenda. What it is working towards is an undemocratic one world government based on the UN. With no nations, no separate cultures, no families, no freedoms, no rights, no religions and no races. All ruled over by an oligarchic elite. Think current day China as being its ideal. This is entrenched in UN Agenda 2030, where it is dressed up as &#8220;sustainability&#8221; using the MMGW lie.<!--StartFragment--></p>


<figure class="wp-block-image"><img src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?w=1025&#038;ssl=1" alt class="wp-image-4651 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?resize=567%2C500&amp;ssl=1 567w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?w=1025&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?w=1025&#038;ssl=1" alt="" class="wp-image-4651" srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2019/10/UN-agenda-2030-650.jpg?resize=567%2C500&amp;ssl=1 567w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></figure>



<p>Once you realise the BBC&#8217;s agenda it all makes sense. Its <a rel="noreferrer noopener" aria-label="relentless promotion of LGTBXYZ is to break up the family unit and destroy family values (opens in a new tab)" href="https://www.bruceonpolitics.com/2018/12/02/why-is-the-state-promoting-homosexuality/" target="_blank">relentless promotion of LGTBXYZ is to break up the family unit and destroy family values</a>. The <a href="https://www.bruceonpolitics.com/2019/10/08/mmgw-is-a-scam-the-proof/" target="_blank" rel="noreferrer noopener" aria-label="lie of MMGW (opens in a new tab)">lie of MMGW</a> is used to increase state control over us and transfer power to the UN. Mass immigration is to destroy our culture and our race. The EU is there as an undemocratic regional superstate which is a major stepping stone towards a global superstate. And then there is the BBC&#8217;s hatred and relentless campaigning against anyone who opposes its dogma, Donald Trump for instance. Once you know and understand these things properly you can see it in everything the BBC does.</p>



<p>Obviously many people at the BBC who are doing this to us don&#8217;t realise the ultimate agenda. They are just useful idiots following Common Purpose orders.</p>



<p>You don&#8217;t have to take my word for all this. There are many other sources that reveal the same truths. Robin Aitken worked for the BBC for 25 years then wrote the books Can We Trust The BBC? (clue-no) and The Noble Liar. David Sedgwick wrote BBC: Brainwashing Britain which exposes the Cultural Marxism and brainwashing techniques that are central to the BBC. John Humphrys worked at the BBC for 32 years, but waited until he left to explain to us how toxic it is in his book A Day Like Today. <a rel="noreferrer noopener" aria-label="The website Biased BBC keeps a track on some of its most egregious output (opens in a new tab)" href="https://biasedbbc.org/" target="_blank">The website Biased BBC keeps a track on some of its most egregious output</a>. A simple search using some of the keywords in this article will reveal much more.</p>



<p>Looking at the facts there is no doubt that the BBC is the enemy of the British people. A swamp in urgent need of draining. Fortunately its viewers are deserting it by the millions. It has jumped the shark and <a href="https://uk.trustpilot.com/review/www.bbc.com" target="_blank" rel="noreferrer noopener" aria-label="is no longer credible to many (opens in a new tab)">is no longer credible to many</a> whilst technology has moved the audience to the likes of Netflix. The license fee must go. The BBC must be broken up, it is far too powerful. Then the constituent parts must be sold off individually to the private sector.</p>


<p><!--EndFragment--><br>
<br>
</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://www.bruceonpolitics.com/category/opinion/" rel="tag">Opinion</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="https://www.bruceonpolitics.com/tag/bruce-everiss/" rel="tag">Bruce Everiss</a>, <a href="https://www.bruceonpolitics.com/tag/bruce-on-politics/" rel="tag">Bruce on Politics</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
		<div id="comments">

			<h3 id="comments-number">3 Comments</h3>

			<ol class="comment-list">
				<li class="comment byuser comment-author-bruce bypostauthor odd alt thread-odd thread-alt depth-1 role-administrator" id="comment-26856" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt src="https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" itemprop="image" data-lazy-srcset="https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" /></noscript>			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href='http://www.bruceonshaving.com/' rel='external nofollow' class='url fn n' itemprop="url"><span itemprop="name">Bruce</span></a></cite><br />
			<time class="comment-published" datetime="2019-10-15T15:31:15+00:00" title="Tuesday, October 15, 2019, 3:31 pm" itemprop="datePublished">6 days ago</time>
			<a class="comment-permalink" href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#comment-26856" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>The Cultural Marxist BBC is driven by political correctness and especially by multiculturalism. This totally distorts and corrupts their moral compass and their sense of moral equivalence.</p>
<p>So a few youths using hurty words in Bulgaria is a massive news event.</p>
<p>Whilst as many as a million children being raped in Great Britain hardly deserves a mention.</p>
<p>And the biggest area of abusive language in the world today is against &#8220;white privileged&#8221; and &#8220;the patriarchy&#8221;. Abuse that the BBC presumably agrees with and approves of.</p>
		</div><!-- .comment-content -->

		<a rel='nofollow' class='comment-reply-link' href='#comment-26856' data-commentid="26856" data-postid="4656" data-belowelement="comment-26856" data-respondelement="respond" aria-label='Reply to Bruce'>Reply</a>	</article>

</li><!-- .comment --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-26857" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt src="https://secure.gravatar.com/avatar/57e7bac0d95eac69ca8152ebd036f86d?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" itemprop="image" data-lazy-srcset="https://secure.gravatar.com/avatar/57e7bac0d95eac69ca8152ebd036f86d?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/57e7bac0d95eac69ca8152ebd036f86d?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57e7bac0d95eac69ca8152ebd036f86d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/57e7bac0d95eac69ca8152ebd036f86d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" /></noscript>			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Paul Fellows</cite><br />
			<time class="comment-published" datetime="2019-10-15T18:44:00+00:00" title="Tuesday, October 15, 2019, 6:44 pm" itemprop="datePublished">6 days ago</time>
			<a class="comment-permalink" href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#comment-26857" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>I have long believed that the BBC and other media outlets had an agenda. They typically give minorities the limelight while ignoring the majority.</p>
<p>Reading this article certainly confirms my worst fears that the BBC have been brainwashing us for decades. I can&#8217;t watch any current affairs show now because of their political correctness. You see it in all of the people in front of the cameras with their ridiculous diversity, it&#8217;s a bloody joke how they push their minorities onto us.</p>
<p>Thank god for social media so that we can have an alternative view on all worldly events.</p>
<p>It all becomes very clear to me having read this article.</p>
		</div><!-- .comment-content -->

		<a rel='nofollow' class='comment-reply-link' href='#comment-26857' data-commentid="26857" data-postid="4656" data-belowelement="comment-26857" data-respondelement="respond" aria-label='Reply to Paul Fellows'>Reply</a>	</article>

</li><!-- .comment --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-26858" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt src="https://secure.gravatar.com/avatar/b1f99532979a178c332cf1eec89d01fc?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" itemprop="image" data-lazy-srcset="https://secure.gravatar.com/avatar/b1f99532979a178c332cf1eec89d01fc?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b1f99532979a178c332cf1eec89d01fc?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1f99532979a178c332cf1eec89d01fc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1f99532979a178c332cf1eec89d01fc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' itemprop="image" /></noscript>			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">John Clarke</cite><br />
			<time class="comment-published" datetime="2019-10-15T19:54:23+00:00" title="Tuesday, October 15, 2019, 7:54 pm" itemprop="datePublished">6 days ago</time>
			<a class="comment-permalink" href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/#comment-26858" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Vert informative read. THank-you.</p>
		</div><!-- .comment-content -->

		<a rel='nofollow' class='comment-reply-link' href='#comment-26858' data-commentid="26858" data-postid="4656" data-belowelement="comment-26858" data-respondelement="respond" aria-label='Reply to John Clarke'>Reply</a>	</article>

</li><!-- .comment -->			</ol><!-- .comment-list -->

			
		</div><!-- #comments-->

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/15/the-bbcs-real-agenda/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+BruceOnPolitics+%28Bruce+On+Politics%29#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&#038;postid=4656&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=635d47c6eb5bfa7e3816ea7fb300c1d673178a52#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2019%2F10%2F15%2Fthe-bbcs-real-agenda%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://www.bruceonpolitics.com/2019/10/08/mmgw-is-a-scam-the-proof/" rel="prev">MMGW is a Scam. The Proof</a></div>			</div><!-- .loop-nav -->


	
</main><!-- #content -->

				
	<aside class="sidebar sidebar-primary" role="complementary" id="sidebar-primary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<h3 id="sidebar-primary-title" class="screen-reader-text">Primary Sidebar</h3>

		
			<section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-9" class="widget widget_text"><h3 class="widget-title">Feed</h3>			<div class="textwidget"><a href="/feed/" title="Subscribe to this site's feed"><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;" data-lazy-src="/wp-content/uploads/2014/12/rss.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;"></noscript></a></div>
		</section><section id="text-4" class="widget widget_text"><h3 class="widget-title">Want to help?</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online.">
<img alt border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1"></noscript>
</form></div>
		</section><section id="text-5" class="widget widget_text"><h3 class="widget-title">About me</h3>			<div class="textwidget"><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&#038;ssl=1" width="170" height="215" alt="Bruce Everiss" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&#038;ssl=1" width="170" height="215" alt="Bruce Everiss" data-recalc-dims="1" /></noscript>

<p>I'm Bruce Everiss, a veteran games industry marketer. <a href="/about/">More</a>.</p></div>
		</section><section id="text-6" class="widget widget_text"><h3 class="widget-title">Ads</h3>			<div class="textwidget"><script type="text/javascript"><!--
				google_ad_client = "pub-5832367877412264";
				google_ad_width = 300;
				google_ad_height = 600;
				google_ad_format = "300x600_as";
				google_ad_type = "text_image";
				google_ad_channel = "";
				//-->
			</script>
			<script type="text/javascript"
				src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
</div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Latest posts</h3>		<ul>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/10/15/the-bbcs-real-agenda/">The BBC&#8217;s Real Agenda</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/10/08/mmgw-is-a-scam-the-proof/">MMGW is a Scam. The Proof</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/10/01/how-you-can-save-the-planet/">How YOU can save the planet</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/30/why-russia-today-rt-is-more-trustworthy-than-the-bbc/">Why Russia Today (RT) is more trustworthy than the BBC</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/29/greta-thunberg-the-memes/">Greta Thunberg, The Memes</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/26/proroguing-parliament-was-legal/">Proroguing Parliament Was Legal</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/23/proof-the-eu-really-is-shit/">Proof: The EU Really is Shit</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/14/bbc-reality-check/">BBC Reality Check</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/12/does-common-purpose-control-the-british-army/">Does Common Purpose Control The British Army?</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/11/how-you-can-achieve-brexit/">How You Can Achieve Brexit</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/11/boris-is-draining-the-swamp/">Boris is Draining the Swamp</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/11/what-britain-thinks/">What Britain Thinks</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/11/why-corbyn-is-a-frit-chicken/">Why Corbyn is a Frit Chicken</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/09/02/brexit-quislings-the-memes/">Brexit Quislings &#8211; The Memes</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2019/08/29/prorogue-memes/">Prorogue Memes</a>
									</li>
					</ul>
		</section><section id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.adamsmith.org/" title="Free market think tank">Adam Smith Institute</a></li>
<li><a href="https://www.amnesty.org.uk/" title="Working to protect human rights worldwide">Amnesty International</a></li>
<li><a href="http://www.annaraccoon.com/" title="A jaundiced view of the main stream media.">Anna Raccoon</a></li>
<li><a href="https://www.archbishop-cranmer.blogspot.com/" title="Archbishop Cranmer takes as his inspiration the words of Sir Humphrey Appleby: ‘It’s interesting,’ he observes, ‘that nowadays politicians want to talk about moral issues, and bishops want to talk politics.’">Archbishop Cranmer</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/benedictbrogan/" title="Benedict Brogan is the Daily Telegraph&#8217;s Deputy Editor. His blog brings you news, gossip, analysis and occasional insight into politics, and more. ">Benedict Brogan</a></li>
<li><a href="https://www.bigbrotherwatch.org.uk/" title="Freeing the individual, shrinking the state.">Big Brother Watch</a></li>
<li><a href="https://bruceeveriss.blogspot.co.uk/" title="Bruce Everiss blog">Bruce Everiss</a></li>
<li><a href="http://www.bruceonarthistory.com/" title="Blog articles about this fascinating subject">Bruce on Art History</a></li>
<li><a href="http://www.bruceongames.com/" title="A veterans view on marketing games">Bruce on Games</a></li>
<li><a href="http://www.bruceonshaving.com/" title="Traditional shaving using a double edged razor and a brush to create a lather.">Bruce on Shaving</a></li>
<li><a href="http://www.cps.org.uk/" title="Think tank. Established in 1974 by Sir Keith Joseph and Margaret Thatcher.">Centre for Policy Studies</a></li>
<li><a href="http://www.spectator.co.uk/coffeehouse/" title="The Spectator Blog">Coffee House</a></li>
<li><a href="http://conservativehome.blogs.com/" title="Comprehensive coverage of Britain&#8217;s Conservative party">ConservativeHome</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/danielhannan/" title="Daniel Hannan is a writer and journalist, and has been Conservative MEP for South East England since 1999.">Daniel Hannan</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld">David Icke</a></li>
<li><a href="http://www.devilskitchen.me.uk/" title="&#8220;Politics is the business of getting power and privilege without possessing merit&#8221;—P J O&#8217;Rourke ">Devil&#039;s Kitchen</a></li>
<li><a href="https://dickpuddlecote.blogspot.com/" title="The Medieval Dick Puddlecote (see profile pic) was bankrupted and brutalised by state corruption and theft. So he thought it perfectly fair to take the Crown Jewels in recompense. The King didn’t like that much and had him flayed in 1305. The modern day">Dick Puddlecote</a></li>
<li><a href="http://dizzythinks.net/" title="Dizzy is also known as Phil Hendren. Phil has had other alter egos in the past online but settled upon Dizzy in 2006 when he decided to start yet another blog having been playing with his and others&#8217; websites for many years.">Dizzy Thinks</a></li>
<li><a href="http://www.talkcarswell.com/" title="Douglas was first elected to Parliament in 2005 by a slender 920 votes. He was returned as MP for Clacton in 2010 with a 12,000 majority.">Douglas Carswell</a></li>
<li><a href="https://electronicintifada.net/" title="Israeli news">Electronic Intifada</a></li>
<li><a href="http://www.ephesians5-11.org/index.html" title="Lots of freemason secrets">Ephesians</a></li>
<li><a href="http://www.exaronews.com/" title="Holding power to account">Exaro</a></li>
<li><a href="http://freemasonrywatch.org/">Freemasonry Watch</a></li>
<li><a href="http://www.haaretz.com/misc/writers/gideon-levy-1.402" title="Israeli journalist">Gideon Levy</a></li>
<li><a href="http://www.gigaliving.com/" title="Live longer, be happier, have less diseases by knowing what you really are.">GigaLiving</a></li>
<li><a href="http://www.guardian.co.uk/" title="Website of the Guardian newspaper">Guardian</a></li>
<li><a href="http://order-order.com/" title="Makes mischief at the expense of politicians">Guido Fawkes&#039; Blog</a></li>
<li><a href="http://www.haaretz.com/" title="Israeli News">Haaretz</a></li>
<li><a href="https://www.hrw.org/" title="Human Rights Watch defends the rights of people worldwide.">Human Rights Watch</a></li>
<li><a href="http://www.iaindale.com/" title="One of Britain’s leading political commentators">Ian Dale&#039;s Diary</a></li>
<li><a href="http://www.iea.org.uk/" title=" The UK&#8217;s original free-market think-tank, founded in 1955.">Institute of Economic Affairs</a></li>
<li><a href="http://www.johnredwoodsdiary.com/" title="John Redwood has been the Member of Parliament for Wokingham since 1987.">John Redwood</a></li>
<li><a href="https://justalibertarianview.blogspot.co.uk/" title="Libertarian. Lockian. You know Life, Liberty &amp; Property. &amp; stuff. 17 so still learning. ">Just A Libertarian View</a></li>
<li><a href="https://kerrymccarthy.wordpress.com/" title="The blog of Kerry McCarthy, Labour MP">Kerry McCarthy</a></li>
<li><a href="http://www.labourlist.org/" title="Labour&#8217;s biggest independent grassroots e-network &#8211; Where Labour minded people come together.">Labour List</a></li>
<li><a href="http://labour-uncut.co.uk/" title="Labour-aligned site edited by former journalist and MP for Birmingham Erdington Siôn Simon">Labour Uncut</a></li>
<li><a href="http://www.leftfootforward.org/" title="Founded by Will Straw, providing &#8220;evidence-based analysis on British politics, news and policy developments&#8221;.">Left Foot Forwards</a></li>
<li><a href="http://liberalconspiracy.org/" title="Broad left magazine-style site edited by Sunny Hundal.">Liberal Conspiracy</a></li>
<li><a href="http://www.libdemvoice.org/" title="Collaborative weblog for supporters of the Liberal Democrats (UK), run by Liberal Democrat activists.">Liberal Democrat Voice</a></li>
<li><a href="https://lpuk.blogspot.com/" title="Blog written and maintained by members of the UK Libertarian Party">Libertarian party member&#039;s blog</a></li>
<li><a href="http://lpuk.org/" title="Libertarians believe in individual liberty, personal responsibility, and freedom from government—on all issues at all times. ">Libertarian Party Website</a></li>
<li><a href="https://www.liberty-human-rights.org.uk/index.php" title="An independent campaigning organisation which works to protect civil liberties and promote human rights in England and Wales.">Liberty</a></li>
<li><a href="https://markwadsworth.blogspot.com/" title="Exit via the gift shop">Mark Wadsworth</a></li>
<li><a href="http://www.guardian.co.uk/profile/michaelwhite+politics/blog" title="Michael White is assistant editor and has been writing for the Guardian for more than 30 years, as a reporter, foreign correspondent and columnist.">Michael White</a></li>
<li><a href="https://cotswoldsketchbook.blogspot.com/" title="Journal of a Cotswold artist living in France">Nigel Fletcher. Artist.</a></li>
<li><a href="https://obotheclown.blogspot.com/" title="I will now proceed to pleasure myself with this fish">Obnoxio the Clown</a></li>
<li><a href="http://www.oldholborn.net/" title="Free Speech and I don’t care who I offend. I am not here to make friends, I am here to rant and vent my spleen. Oh, a quick note for any politicians who may wander in. Die. “The difference between a Welfare State and a Totalitarian State is a matter o">Old Holborn</a></li>
<li><a href="http://www.policyexchange.org.uk/" title="Shaping the policy agenda: For better public services, a stronger society and a more dynamic economy. Think tank.">Policy Exchange</a></li>
<li><a href="http://www2.politicalbetting.com/" title="Betting on politics">Political Betting</a></li>
<li><a href="http://politicalscrapbook.net/" title="Described as a left-of-centre equivalent of the longer established Guido Fawkes&#8217; Blog.">Political Scrapbook</a></li>
<li><a href="http://www.private-eye.co.uk/" title="Satirical magazine">Private Eye</a></li>
<li><a href="https://richarddawkins.net/" title="A clear-thinking oasis">Richard Dawkins</a></li>
<li><a href="http://www.samizdata.net/blog/" title="The Samizdata people are a bunch of sinister and heavily armed globalist illuminati who seek to infect the entire world with the values of personal liberty and several property.">Samizdata</a></li>
<li><a href="https://subrosa-blonde.blogspot.com/" title="A Dundee Wifey&#8217;s View of Scottish Politics">Subrosa</a></li>
<li><a href="http://www.bowgroup.org/" title=" The United Kingdom&#8217;s oldest conservative think tank. Founded in 1951">The Bow Group</a></li>
<li><a href="http://www.thedailymash.co.uk/" title="British satire site offering funny stories on news, politics and sport, an agony aunt column and polls.">The Daily Mash</a></li>
<li><a href="https://freemasonry-watch.blogspot.co.uk/" title="A Blog about Freemasonry, Freemasons &amp; other &#8216;Stuff&#8217;">The FW Blog</a></li>
<li><a href="http://www.taxpayersalliance.com/" title="Britain’s independent grassroots campaign for lower taxes.">The Taxpayers&#039; Alliance</a></li>
<li><a href="http://thethirdestate.net/" title="The Third Estate aims to offer a progressive, irreverent and atypical perspective on politics and current affairs.">The Third Estate</a></li>
<li><a href="http://timworstall.com/" title="Tim Worstall is an Englishman who has failed at many things. Thus his turn to writing, the last refuge of many who could make a living no other way. ">Tim Worstall</a></li>
<li><a href="https://www.transparency.org/" title="The global coalition against corruption">Transparency International</a></li>
<li><a href="http://ukhumanrightsblog.com/" title="UK Human Rights Blog is written by members of 1 Crown Office Row barristers&#8217; chambers.">UK Human Rights Blog</a></li>

	</ul>
</section>

		
	</aside><!-- #sidebar-primary -->


			</div><!-- #main -->

			
		</div><!-- .wrap -->

		<footer class="site-footer" id="footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
				<p class="credit">
					Copyright &#169; 2019 <a class="site-link" href="https://www.bruceonpolitics.com" rel="home">Bruce On Politics</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a> and <a class="theme-link" href="https://themehybrid.com/themes/stargazer">Stargazer</a>.				</p><!-- .credit -->

			</div><!-- .wrap -->

		</footer><!-- #footer -->

	</div><!-- #container -->

		<div style="display:none">
	<div class="grofile-hash-map-758a51facc8a9a625999e6483f4e0fda">
	</div>
	<div class="grofile-hash-map-57e7bac0d95eac69ca8152ebd036f86d">
	</div>
	<div class="grofile-hash-map-2b8475a418dcc25f66699cee07095083">
	</div>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.bruceonpolitics.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bruceonpolitics.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bruceonpolitics.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bruceonpolitics.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stargazer_i18n = {"search_toggle":"Expand Search Form"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/themes/stargazer/js/stargazer.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=4656&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=635d47c6eb5bfa7e3816ea7fb300c1d673178a52#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2019%2F10%2F15%2Fthe-bbcs-real-agenda%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=4656&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=635d47c6eb5bfa7e3816ea7fb300c1d673178a52#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2019%2F10%2F15%2Fthe-bbcs-real-agenda%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BBruceOnPolitics%2B%2528Bruce%2BOn%2BPolitics%2529";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'80853839',post:'4656',tz:'0',srv:'www.bruceonpolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '80853839', '4656' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.060 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-21 13:19:50 -->
