<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Stargazer 4.0.0" />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The British Empire and Ceylon &bull; Bruce On Politics</title>
	<link rel="canonical" href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The British Empire and Ceylon &bull; Bruce On Politics" />
	<meta property="og:description" content="The British Empire was based on trade, not plunder, unlike many other empires. We arrived at places that had not invented the wheel and we left them with universities, hospitals [&hellip;]" />
	<meta property="og:url" content="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/" />
	<meta property="og:site_name" content="Bruce On Politics" />
	<meta property="article:published_time" content="2021-12-02T07:18:08+00:00" />
	<meta property="og:image" content="https://www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bruce" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bruceonpolitics.com/#website","url":"https://www.bruceonpolitics.com/","name":"Bruce On Politics","description":"A reasonable person&#039;s sensible commentary on the political environment","publisher":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bruceonpolitics.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?fit=650%2C536&ssl=1","contentUrl":"https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?fit=650%2C536&ssl=1","width":650,"height":536},{"@type":"WebPage","@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#webpage","url":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/","name":"The British Empire and Ceylon &bull; Bruce On Politics","isPartOf":{"@id":"https://www.bruceonpolitics.com/#website"},"primaryImageOfPage":{"@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#primaryimage"},"datePublished":"2021-12-02T07:18:08+00:00","dateModified":"2021-12-02T07:18:08+00:00","breadcrumb":{"@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bruceonpolitics.com/"},{"@type":"ListItem","position":2,"name":"The British Empire and Ceylon"}]},{"@type":"Article","@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#article","isPartOf":{"@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#webpage"},"author":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"headline":"The British Empire and Ceylon","datePublished":"2021-12-02T07:18:08+00:00","dateModified":"2021-12-02T07:18:08+00:00","mainEntityOfPage":{"@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#webpage"},"wordCount":897,"commentCount":2,"publisher":{"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c"},"image":{"@id":"https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#primaryimage"},"thumbnailUrl":"https://www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg","keywords":["Bruce Everiss","Bruce on Politics"],"articleSection":["Economics","Foreign policy","Opinion"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.bruceonpolitics.com/#/schema/person/8fec9bc86118e6b40272e0bd9848307c","name":"Bruce","image":{"@type":"ImageObject","@id":"https://www.bruceonpolitics.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/758a51facc8a9a625999e6483f4e0fda?s=96&d=mm&r=g","caption":"Bruce"},"logo":{"@id":"https://www.bruceonpolitics.com/#personlogo"},"description":"Pragmatic, free market ,minimum state liberal.","sameAs":["http://www.bruceonshaving.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Feed" href="https://www.bruceonpolitics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; Comments Feed" href="https://www.bruceonpolitics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bruce On Politics &raquo; The British Empire and Ceylon Comments Feed" href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-113069-30"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bruceonpolitics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stargazer-font-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700&#038;ver=5.8.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-one-five-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/one-five.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/library/css/gallery.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-mediaelement-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/css/mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='stargazer-media-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/css/media.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-style-css'  href='https://www.bruceonpolitics.com/wp-content/themes/stargazer/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.bruceonpolitics.com","hash_tracking":"false","ua":"UA-113069-30","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bruceonpolitics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bruceonpolitics.com/wp-json/wp/v2/posts/5043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bruceonpolitics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bruceonpolitics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.bruceonpolitics.com/?p=5043' />
<link rel="alternate" type="application/json+oembed" href="https://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bruceonpolitics.com%2F2021%2F12%2F02%2Fthe-british-empire-and-ceylon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bruceonpolitics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bruceonpolitics.com%2F2021%2F12%2F02%2Fthe-british-empire-and-ceylon%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing, .wp-embed-comments a,.wp-embed-share-dialog-open, .wp-embed a { color: rgba( 0, 84, 181, 0.75 ); } a:hover, a:focus, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus,.mejs-button button:hover::after, .mejs-button button:focus::after,.mejs-overlay-button:hover::after, .mejs-overlay-button:focus::after,.wp-embed-comments a:hover, .wp-embed-comments a:focus,.wp-embed-share-dialog-open:hover, .wp-embed-share-dialog-open:focus,.wp-embed a:hover, .wp-embed a:focus{ color: #0054b5; } input[type='submit'], input[type='reset'], input[type='button'], button, .page-links a,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a{ background-color: rgba( 0, 84, 181, 0.8 ); } legend, mark, pre, .form-allowed-tags code { background-color: rgba( 0, 84, 181, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus,.page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap, .attachment-meta-title > .wrap,.widget_search > .search-form,#menu-sub-terms li a:hover, #menu-sub-terms li a:focus,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.mejs-time-rail .mejs-time-loaded, .skip-link .screen-reader-text{ background-color: #0054b5; } ::selection { background-color: #0054b5; } legend { border-color: rgba( 0, 84, 181, 0.15 ); } body { border-top-color: #0054b5; } .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 0, 84, 181, 0.15 ); } .entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 0, 84, 181, 0.75 ); } body, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #0054b5; } blockquote { background-color: rgba( 0, 84, 181, 0.85 ); } blockquote blockquote { background-color: rgba( 0, 84, 181, 0.9 ); } blockquote { outline-color: rgba( 0, 84, 181, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #252525; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #fcfcfc; }</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			.main { hyphens: inherit; }		</style>
		</head>

<body data-rsssl=1 class="wordpress ltr en en-gb parent-theme y2021 m12 d17 h12 friday logged-out custom-background custom-header display-header-text singular singular-post singular-post-5043 post-template-default post-format-standard layout-2c-l custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
	<nav class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<h3 id="menu-primary-title" class="menu-toggle">
			<button class="screen-reader-text">Main</button>
		</h3><!-- .menu-toggle -->

		<div class="wrap"><ul id="menu-primary-items" class="menu-items"><li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1583"><a href="https://www.bruceonpolitics.com/">Home</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.bruceonpolitics.com/about/">About</a></li>
</ul><form role="search" method="get" class="search-form" action="https://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	</nav><!-- #menu-primary -->


		<div class="wrap">

			<header class="site-header" id="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				
					<div id="branding">
						
													<h1 class="site-title" id="site-title" itemprop="headline"><a href="https://www.bruceonpolitics.com" rel="home">Bruce On Politics</a></h1>							<h2 class="site-description" id="site-description" itemprop="description">A reasonable person&#039;s sensible commentary on the political environment</h2>											</div><!-- #branding -->

				
				
			</header><!-- #header -->

			
			<div id="main" class="main">

				
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.bruceonpolitics.com/" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2021/"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2021/12/"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.bruceonpolitics.com/2021/12/02/"><span itemprop="name">2</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The British Empire and Ceylon</span><meta itemprop="position" content="5" /></li></ul></nav>

<main class="content" id="content" role="main">

	
	
		
			
			<article class="entry author-bruce post-5043 post type-post status-publish format-standard category-economics category-foreign-policy category-opinion tag-bruce-everiss tag-bruce-on-politics" id="post-5043" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">The British Empire and Ceylon</h1>

			<div class="entry-byline">
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://www.bruceonpolitics.com/author/bruce/" title="Posts by Bruce" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Bruce</span></a></span>
				<time class="entry-published updated" datetime="2021-12-02T07:18:08+00:00" itemprop="datePublished" title="Thursday, December 2, 2021, 7:18 am">2 December 2021</time>
				<a href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#comments" class="comments-link" itemprop="discussionURL">2</a>											</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<p><img loading="lazy" class="aligncenter size-full wp-image-5047 jetpack-lazy-image" src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=650%2C536&#038;ssl=1" alt width="650" height="536" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=300%2C247&amp;ssl=1 300w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=606%2C500&amp;ssl=1 606w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=650%2C536&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-5047" src="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=650%2C536&#038;ssl=1" alt="" width="650" height="536" srcset="https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=300%2C247&amp;ssl=1 300w, https://i1.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-slaves.jpg?resize=606%2C500&amp;ssl=1 606w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></p>
<p>The British Empire was based on trade, not plunder, unlike many other empires. We arrived at places that had not invented the wheel and we left them with universities, hospitals and democracy. Many of these places have developed very little or very slowly since we left.</p>
<p>Britain had its industrial revolution well before the rest of the planet. So we were, uniquely, able to make most things better, cheaper and in far larger quantities than anyone else. And to produce a whole panoply of new products. We needed markets to sell these things to. In exchange we bought raw materials and luxury goods, such as tea. Adam Smith&#8217;s &#8220;The Wealth of Nations&#8221; was our text book. By the middle of the nineteenth century, Britain produced about half the world’s commercial cotton cloth, while heavy industrial output was even more impressive, accounting for around two-thirds of the world’s coal production, half its iron, and almost threequarters of its steel. By 1890 Britain had more registered shipping tonnage than the rest of the world’s carriers combined.</p>
<p>Britain ruled the planet from the defeat of Napoleon at Waterloo in 1815 until the outbreak of World War 1 in 1914. This period was called Pax Britannica, during which global humanity advanced far faster than ever before. The Royal Navy ruled the seas of the  world to ensure the free movement of goods and the very effective suppression of piracy and slavery. By the mid-nineteenth century it consisted of around 240 ships, crewed by 40,000 sailors. The Naval Defence Act (1889) established the ‘two power standard’, by which the Royal Navy was supposed to be maintained at a strength that was equivalent to the next two biggest navies combined.</p>
<p>There had been no slavery in Britain itself since the dark ages, it was effectively banned in 1066. In 1807 the Slave Trade Act prohibited slave trade in the British Empire. The Royal Navy applied this with considerable zeal. Between 1808 and 1860 the West Africa Squadron seized approximately 1,600 slave ships and freed 150,000 Africans who were aboard. The Slave Trade Felony Act of 1811 further tightened things up. The Slavery Abolition Act of 1833 finally freed all slaves, who were bought out by the British government for £20 million, which then was 40% of government annual income. A huge amount of money.</p>
<p>When the West arrived in Ceylon it was not Ceylon. It was a shifting collection of separate kingdoms. And it was not the British who conquered it, it was the Portuguese, who arrived in 1505. With the Dutch conquering it in 1656. The British arrived in 1796. Only in order to prevent the island from being taken over by Napoleon&#8217;s France.</p>
<p>Before the Westerners arrived there had been slavery on the island, one person owning another person, since around the year 200. So it had been very well culturally established and accepted for 1,300 years. Kandyan slavery was delineated in the Niti Nighanduwa or treatise of law and slave families were clearly marked out in the Galpata vihara inscriptions. But is was the Dutch and Portuguese who introduced the concept of dark skinned slave with light skinned owner. Ceylon was specifically exempted from the British 1833 slavery act, it being finally abolished there in 1844. So Ceylon had slavery for 1,644 years. Just 48 of these under British rule. And it was we who got rid of it.</p>
<p>The British changed things a lot. Once we had full control we implemented the Colebrooke-Cameron reforms of 1833. This got rid of racial divisions and made everyone equal before the law. A legislative and a executive council were created with communal representation and the education system was anglicised. The British introduced the coffee crop and the economy boomed. Taking advantage of Pax Britannica to sell to the world. And rapidly increasing the quality of life of the people of Ceylon. Around 1880 tea replaced coffee and rubber was introduced in the 1900s, creating a plantation economy that is still massively important to the economy today.</p>
<p>In 1932 the Donoughmore reforms introduced universal adult franchise and a State Council of Ceylon. The Soulbury reforms of 1944 ushered in dominion status, with independence arriving in 1948. The Queen remained as head of state until 1972, when it became a republic called Sri Lanka.</p>
<p>There are two forms of slavery rife in modern Sri Lanka. Caste based slavery, in the plantations. And modern slavery. <a href="http://www.srilankaguardian.org/2021/11/sri-lanka-un-expert-to-visit-to-assess.html" target="_blank" rel="noopener">Sri Lanka is under investigation by the UN</a> for breaches of target 8.7 of the Sustainable Development Goals, which requires them to: &#8220;“take immediate and effective measures to eradicate forced labour, end modern slavery and human trafficking and secure the prohibition and elimination of the worst forms of child labour, including recruitment and use of child soldiers, and by 2025 end child labour in all its forms”.</p>
<p>Modern slavery primarily exists in female garment workers in Sri Lanka&#8217;s free trade zones. Article 54 of the UK&#8217;s Modern Slavery Act 2015 forces shops here to clean up their supply lines. But implementing this is<a href="https://theworld.org/stories/2019-07-15/modern-slavery-act-having-unintended-consequences-womens-freedom-sri-lanka" target="_blank" rel="noopener"> sometimes problematic</a>.</p>
<p>Bonded labour is widespread in tea plantations in Sri Lanka. Dalits (Hindu untouchables) constitute 83 percent of the total of 3.6 million workers that live in the plantation communities. This caste system of the Tamil plantation community in Sri Lanka is a continuation of the South Indian caste system adapted to suit the situation in the plantations.</p>
<p>Of course modern woke, virtue gesturing liberals know none of this stuff. They are brainwashed into thinking &#8220;British Empire bad&#8221;. When the exact opposite is is usually true.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-5048 jetpack-lazy-image" src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?resize=650%2C341&#038;ssl=1" alt width="650" height="341" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?resize=300%2C157&amp;ssl=1 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?resize=650%2C341&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-5048" src="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?resize=650%2C341&#038;ssl=1" alt="" width="650" height="341" srcset="https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.bruceonpolitics.com/wp-content/uploads/2021/12/Ceylon-modern-slavery.jpg?resize=300%2C157&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://www.bruceonpolitics.com/category/economics/" rel="tag">Economics</a>, <a href="https://www.bruceonpolitics.com/category/foreign-policy/" rel="tag">Foreign policy</a>, <a href="https://www.bruceonpolitics.com/category/opinion/" rel="tag">Opinion</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="https://www.bruceonpolitics.com/tag/bruce-everiss/" rel="tag">Bruce Everiss</a>, <a href="https://www.bruceonpolitics.com/tag/bruce-on-politics/" rel="tag">Bruce on Politics</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
		<div id="comments">

			<h3 id="comments-number">2 Comments</h3>

			<ol class="comment-list">
				<li class="comment odd alt thread-odd thread-alt depth-1 has-avatar" id="comment-27069" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt src="https://secure.gravatar.com/avatar/23406e41175f37281d694ca50f88f893?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/23406e41175f37281d694ca50f88f893?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/23406e41175f37281d694ca50f88f893?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/23406e41175f37281d694ca50f88f893?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23406e41175f37281d694ca50f88f893?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'itemprop="image" /></noscript>			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Peter mowland</cite><br />
			<time class="comment-published" datetime="2021-12-02T09:55:28+00:00" title="Thursday, December 2, 2021, 9:55 am" itemprop="datePublished">2 weeks ago</time>
			<a class="comment-permalink" href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#comment-27069" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Very well written and hugely informative. This should form part of a school history lesson. Despite modern day history teachers obsession with the Woke version of the history of our wonderful country and its unparalleled achievements</p>
		</div><!-- .comment-content -->

		<a rel='nofollow' class='comment-reply-link' href='#comment-27069' data-commentid="27069" data-postid="5043" data-belowelement="comment-27069" data-respondelement="respond" data-replyto="Reply to Peter mowland" aria-label='Reply to Peter mowland'>Reply</a>	</article>

</li><!-- .comment --><li class="comment odd alt thread-odd thread-alt depth-1 has-avatar" id="comment-27075" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment">

	<article>
		<header class="comment-meta">
			<img alt src="https://secure.gravatar.com/avatar/1c743208a588a863bd713eaad3322589?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/1c743208a588a863bd713eaad3322589?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c743208a588a863bd713eaad3322589?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c743208a588a863bd713eaad3322589?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c743208a588a863bd713eaad3322589?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'itemprop="image" /></noscript>			<cite class="comment-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Jen</cite><br />
			<time class="comment-published" datetime="2021-12-05T07:18:53+00:00" title="Sunday, December 5, 2021, 7:18 am" itemprop="datePublished">2 weeks ago</time>
			<a class="comment-permalink" href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/#comment-27075" itemprop="url">Permalink</a>
					</header><!-- .comment-meta -->

		<div class="comment-content" itemprop="text">

			
			<p>Well said. Totally agree, this needs to be in the main curriculum in schools.</p>
		</div><!-- .comment-content -->

		<a rel='nofollow' class='comment-reply-link' href='#comment-27075' data-commentid="27075" data-postid="5043" data-belowelement="comment-27075" data-respondelement="respond" data-replyto="Reply to Jen" aria-label='Reply to Jen'>Reply</a>	</article>

</li><!-- .comment -->			</ol><!-- .comment-list -->

			
		</div><!-- #comments-->

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/02/the-british-empire-and-ceylon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&#038;postid=5043&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f9629cebf7586cc9ad56769bc50997d1b5f44635#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2021%2F12%2F02%2Fthe-british-empire-and-ceylon%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://www.bruceonpolitics.com/2021/12/01/rejoice-at-the-cultural-enrichment-rnli-edition/" rel="prev">Rejoice at the Cultural Enrichment. RNLI Edition</a></div>		<div class="next">Next Post: <a href="https://www.bruceonpolitics.com/2021/12/03/planet-earth-needs-more-carbon-dioxide/" rel="next">Planet Earth Needs More Carbon Dioxide</a></div>	</div><!-- .loop-nav -->


	
</main><!-- #content -->

				
	<aside class="sidebar sidebar-primary" role="complementary" id="sidebar-primary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

		<h3 id="sidebar-primary-title" class="screen-reader-text">Primary Sidebar</h3>

		
			<section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.bruceonpolitics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-9" class="widget widget_text"><h3 class="widget-title">Feed</h3>			<div class="textwidget"><a href="/feed/" title="Subscribe to this site's feed"><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;" data-lazy-src="/wp-content/uploads/2014/12/rss.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2014/12/rss.gif" width="48" height="70" style="box-shadow:none;"></noscript></a></div>
		</section><section id="text-4" class="widget widget_text"><h3 class="widget-title">Want to help?</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online.">
<img alt border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1"></noscript>
</form></div>
		</section><section id="text-5" class="widget widget_text"><h3 class="widget-title">About me</h3>			<div class="textwidget"><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&#038;ssl=1" width="170" height="215" alt="Bruce Everiss" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.bruceonpolitics.com/wp-content/uploads/2014/12/bruce-everiss.jpg?resize=170%2C215&#038;ssl=1" width="170" height="215" alt="Bruce Everiss" data-recalc-dims="1" /></noscript>

<p>I'm Bruce Everiss, a veteran games industry marketer. <a href="/about/">More</a>.</p></div>
		</section><section id="text-6" class="widget widget_text"><h3 class="widget-title">Ads</h3>			<div class="textwidget"><script type="text/javascript"><!--
				google_ad_client = "pub-5832367877412264";
				google_ad_width = 300;
				google_ad_height = 600;
				google_ad_format = "300x600_as";
				google_ad_type = "text_image";
				google_ad_channel = "";
				//-->
			</script>
			<script type="text/javascript"
				src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
</div>
		</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Latest posts</h3>
		<ul>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/17/why-boris-is-on-his-way-out/">Why Boris Is On His Way Out</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/15/omicron-update-3/">Omicron Update #3</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/08/why-did-boris-go-so-wrong-on-climate/">Why Did Boris Go So Wrong On Climate?</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/07/omicron-update-2/">Omicron Update #2</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/06/is-lewis-hamilton-a-racist/">Is Lewis Hamilton a Racist?</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/05/nimco-ali/">Nimco Ali</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/04/omicron-update-1/">Omicron Update #1</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/03/planet-earth-needs-more-carbon-dioxide/">Planet Earth Needs More Carbon Dioxide</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/02/the-british-empire-and-ceylon/" aria-current="page">The British Empire and Ceylon</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/01/rejoice-at-the-cultural-enrichment-rnli-edition/">Rejoice at the Cultural Enrichment. RNLI Edition</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/12/01/vaccine-lies-hoaxes-and-conspiracy-theories/">Vaccine Lies, Hoaxes and Conspiracy Theories</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/11/30/preachy-entertainers-are-tedious-fools/">Preachy Entertainers Are Tedious Fools</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/11/29/how-covid-got-science-a-bad-name/">How Covid Got Science a Bad Name</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/11/28/how-bad-is-omicron-covid-19/">How Bad is Omicron Covid-19?</a>
									</li>
											<li>
					<a href="https://www.bruceonpolitics.com/2021/11/26/is-planet-earth-cooling/">Is Planet Earth Cooling?</a>
									</li>
					</ul>

		</section><section id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.adamsmith.org/" title="Free market think tank">Adam Smith Institute</a></li>
<li><a href="https://www.amnesty.org.uk/" title="Working to protect human rights worldwide">Amnesty International</a></li>
<li><a href="http://www.annaraccoon.com/" title="A jaundiced view of the main stream media.">Anna Raccoon</a></li>
<li><a href="https://www.archbishop-cranmer.blogspot.com/" title="Archbishop Cranmer takes as his inspiration the words of Sir Humphrey Appleby: ‘It’s interesting,’ he observes, ‘that nowadays politicians want to talk about moral issues, and bishops want to talk politics.’">Archbishop Cranmer</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/benedictbrogan/" title="Benedict Brogan is the Daily Telegraph&#8217;s Deputy Editor. His blog brings you news, gossip, analysis and occasional insight into politics, and more. ">Benedict Brogan</a></li>
<li><a href="https://www.bigbrotherwatch.org.uk/" title="Freeing the individual, shrinking the state.">Big Brother Watch</a></li>
<li><a href="https://bruceeveriss.blogspot.co.uk/" title="Bruce Everiss blog">Bruce Everiss</a></li>
<li><a href="http://www.bruceonarthistory.com/" title="Blog articles about this fascinating subject">Bruce on Art History</a></li>
<li><a href="http://www.bruceongames.com/" title="A veterans view on marketing games">Bruce on Games</a></li>
<li><a href="http://www.bruceonshaving.com/" title="Traditional shaving using a double edged razor and a brush to create a lather.">Bruce on Shaving</a></li>
<li><a href="http://www.cps.org.uk/" title="Think tank. Established in 1974 by Sir Keith Joseph and Margaret Thatcher.">Centre for Policy Studies</a></li>
<li><a href="http://www.spectator.co.uk/coffeehouse/" title="The Spectator Blog">Coffee House</a></li>
<li><a href="http://conservativehome.blogs.com/" title="Comprehensive coverage of Britain&#8217;s Conservative party">ConservativeHome</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/danielhannan/" title="Daniel Hannan is a writer and journalist, and has been Conservative MEP for South East England since 1999.">Daniel Hannan</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld">David Icke</a></li>
<li><a href="http://www.devilskitchen.me.uk/" title="&#8220;Politics is the business of getting power and privilege without possessing merit&#8221;—P J O&#8217;Rourke ">Devil&#039;s Kitchen</a></li>
<li><a href="https://dickpuddlecote.blogspot.com/" title="The Medieval Dick Puddlecote (see profile pic) was bankrupted and brutalised by state corruption and theft. So he thought it perfectly fair to take the Crown Jewels in recompense. The King didn’t like that much and had him flayed in 1305. The modern day">Dick Puddlecote</a></li>
<li><a href="http://dizzythinks.net/" title="Dizzy is also known as Phil Hendren. Phil has had other alter egos in the past online but settled upon Dizzy in 2006 when he decided to start yet another blog having been playing with his and others&#8217; websites for many years.">Dizzy Thinks</a></li>
<li><a href="http://www.talkcarswell.com/" title="Douglas was first elected to Parliament in 2005 by a slender 920 votes. He was returned as MP for Clacton in 2010 with a 12,000 majority.">Douglas Carswell</a></li>
<li><a href="https://electronicintifada.net/" title="Israeli news">Electronic Intifada</a></li>
<li><a href="http://www.ephesians5-11.org/index.html" title="Lots of freemason secrets">Ephesians</a></li>
<li><a href="http://www.exaronews.com/" title="Holding power to account">Exaro</a></li>
<li><a href="http://freemasonrywatch.org/">Freemasonry Watch</a></li>
<li><a href="http://www.haaretz.com/misc/writers/gideon-levy-1.402" title="Israeli journalist">Gideon Levy</a></li>
<li><a href="http://www.gigaliving.com/" title="Live longer, be happier, have less diseases by knowing what you really are.">GigaLiving</a></li>
<li><a href="http://www.guardian.co.uk/" title="Website of the Guardian newspaper">Guardian</a></li>
<li><a href="http://order-order.com/" title="Makes mischief at the expense of politicians">Guido Fawkes&#039; Blog</a></li>
<li><a href="http://www.haaretz.com/" title="Israeli News">Haaretz</a></li>
<li><a href="https://www.hrw.org/" title="Human Rights Watch defends the rights of people worldwide.">Human Rights Watch</a></li>
<li><a href="http://www.iaindale.com/" title="One of Britain’s leading political commentators">Ian Dale&#039;s Diary</a></li>
<li><a href="http://www.iea.org.uk/" title=" The UK&#8217;s original free-market think-tank, founded in 1955.">Institute of Economic Affairs</a></li>
<li><a href="http://www.johnredwoodsdiary.com/" title="John Redwood has been the Member of Parliament for Wokingham since 1987.">John Redwood</a></li>
<li><a href="https://justalibertarianview.blogspot.co.uk/" title="Libertarian. Lockian. You know Life, Liberty &amp; Property. &amp; stuff. 17 so still learning. ">Just A Libertarian View</a></li>
<li><a href="https://kerrymccarthy.wordpress.com/" title="The blog of Kerry McCarthy, Labour MP">Kerry McCarthy</a></li>
<li><a href="http://www.labourlist.org/" title="Labour&#8217;s biggest independent grassroots e-network &#8211; Where Labour minded people come together.">Labour List</a></li>
<li><a href="http://labour-uncut.co.uk/" title="Labour-aligned site edited by former journalist and MP for Birmingham Erdington Siôn Simon">Labour Uncut</a></li>
<li><a href="http://www.leftfootforward.org/" title="Founded by Will Straw, providing &#8220;evidence-based analysis on British politics, news and policy developments&#8221;.">Left Foot Forwards</a></li>
<li><a href="http://liberalconspiracy.org/" title="Broad left magazine-style site edited by Sunny Hundal.">Liberal Conspiracy</a></li>
<li><a href="http://www.libdemvoice.org/" title="Collaborative weblog for supporters of the Liberal Democrats (UK), run by Liberal Democrat activists.">Liberal Democrat Voice</a></li>
<li><a href="https://lpuk.blogspot.com/" title="Blog written and maintained by members of the UK Libertarian Party">Libertarian party member&#039;s blog</a></li>
<li><a href="http://lpuk.org/" title="Libertarians believe in individual liberty, personal responsibility, and freedom from government—on all issues at all times. ">Libertarian Party Website</a></li>
<li><a href="https://www.liberty-human-rights.org.uk/index.php" title="An independent campaigning organisation which works to protect civil liberties and promote human rights in England and Wales.">Liberty</a></li>
<li><a href="https://markwadsworth.blogspot.com/" title="Exit via the gift shop">Mark Wadsworth</a></li>
<li><a href="http://www.guardian.co.uk/profile/michaelwhite+politics/blog" title="Michael White is assistant editor and has been writing for the Guardian for more than 30 years, as a reporter, foreign correspondent and columnist.">Michael White</a></li>
<li><a href="https://cotswoldsketchbook.blogspot.com/" title="Journal of a Cotswold artist living in France">Nigel Fletcher. Artist.</a></li>
<li><a href="https://obotheclown.blogspot.com/" title="I will now proceed to pleasure myself with this fish">Obnoxio the Clown</a></li>
<li><a href="http://www.oldholborn.net/" title="Free Speech and I don’t care who I offend. I am not here to make friends, I am here to rant and vent my spleen. Oh, a quick note for any politicians who may wander in. Die. “The difference between a Welfare State and a Totalitarian State is a matter o">Old Holborn</a></li>
<li><a href="http://www.policyexchange.org.uk/" title="Shaping the policy agenda: For better public services, a stronger society and a more dynamic economy. Think tank.">Policy Exchange</a></li>
<li><a href="http://www2.politicalbetting.com/" title="Betting on politics">Political Betting</a></li>
<li><a href="http://politicalscrapbook.net/" title="Described as a left-of-centre equivalent of the longer established Guido Fawkes&#8217; Blog.">Political Scrapbook</a></li>
<li><a href="http://www.private-eye.co.uk/" title="Satirical magazine">Private Eye</a></li>
<li><a href="https://richarddawkins.net/" title="A clear-thinking oasis">Richard Dawkins</a></li>
<li><a href="http://www.samizdata.net/blog/" title="The Samizdata people are a bunch of sinister and heavily armed globalist illuminati who seek to infect the entire world with the values of personal liberty and several property.">Samizdata</a></li>
<li><a href="https://subrosa-blonde.blogspot.com/" title="A Dundee Wifey&#8217;s View of Scottish Politics">Subrosa</a></li>
<li><a href="http://www.bowgroup.org/" title=" The United Kingdom&#8217;s oldest conservative think tank. Founded in 1951">The Bow Group</a></li>
<li><a href="http://www.thedailymash.co.uk/" title="British satire site offering funny stories on news, politics and sport, an agony aunt column and polls.">The Daily Mash</a></li>
<li><a href="https://freemasonry-watch.blogspot.co.uk/" title="A Blog about Freemasonry, Freemasons &amp; other &#8216;Stuff&#8217;">The FW Blog</a></li>
<li><a href="http://www.taxpayersalliance.com/" title="Britain’s independent grassroots campaign for lower taxes.">The Taxpayers&#039; Alliance</a></li>
<li><a href="http://thethirdestate.net/" title="The Third Estate aims to offer a progressive, irreverent and atypical perspective on politics and current affairs.">The Third Estate</a></li>
<li><a href="http://timworstall.com/" title="Tim Worstall is an Englishman who has failed at many things. Thus his turn to writing, the last refuge of many who could make a living no other way. ">Tim Worstall</a></li>
<li><a href="https://www.transparency.org/" title="The global coalition against corruption">Transparency International</a></li>
<li><a href="http://ukhumanrightsblog.com/" title="UK Human Rights Blog is written by members of 1 Crown Office Row barristers&#8217; chambers.">UK Human Rights Blog</a></li>

	</ul>
</section>

		
	</aside><!-- #sidebar-primary -->


			</div><!-- #main -->

			
		</div><!-- .wrap -->

		<footer class="site-footer" id="footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
				<p class="credit">
					Copyright &#169; 2021 <a class="site-link" href="https://www.bruceonpolitics.com" rel="home">Bruce On Politics</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a> and <a class="theme-link" href="https://themehybrid.com/themes/stargazer">Stargazer</a>.				</p><!-- .credit -->

			</div><!-- .wrap -->

		</footer><!-- #footer -->

	</div><!-- #container -->

		<div style="display:none">
	<div class="grofile-hash-map-23406e41175f37281d694ca50f88f893">
	</div>
	<div class="grofile-hash-map-1c743208a588a863bd713eaad3322589">
	</div>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202150' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='stargazer-js-extra'>
/* <![CDATA[ */
var stargazer_i18n = {"search_toggle":"Expand Search Form"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/themes/stargazer/js/stargazer.min.js' id='stargazer-js'></script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bruceonpolitics.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=5043&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9629cebf7586cc9ad56769bc50997d1b5f44635#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2021%2F12%2F02%2Fthe-british-empire-and-ceylon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80853839&postid=5043&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9629cebf7586cc9ad56769bc50997d1b5f44635#parent=https%3A%2F%2Fwww.bruceonpolitics.com%2F2021%2F12%2F02%2Fthe-british-empire-and-ceylon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'80853839',post:'5043',tz:'0',srv:'www.bruceonpolitics.com'} ]);
	_stq.push([ 'clickTrackerInit', '80853839', '5043' ]);
</script>

</body>
</html>